Jump to content

Aaton XTR Prod : Light leak


Arseni Khachaturan
 Share

Recommended Posts

Hi everyone,

 

i recently have been working with an Aaton XTR Prod camera, and the footage has light leak stripes. I wonder if someone had the same issue with this camera?

 

Stripes have frequency, moving from bottom to the top of frame, which makes me think there is light hitting the film after the gate.

 

My first thought was not properly attached magazine. Any other ideas?

 

 

post-60585-0-13311800-1469138076_thumb.jpg

Link to comment
Share on other sites


Yes, it seems to be so.

 

We closed the lens cap, turned off the light in a room, turned on the Aatonite thing and powered the camera - and saw red light coming through the gate from the magazine side while camera is running.

 

Weird thing is that this issue never appeared during pre-production film and camera tests.

Link to comment
Share on other sites

To me it is crazy as well, because the way Aatonite glow works would not allow this to happen, unless it was repaired unproperly or something else.

 

When shutter mirror rotates - Aatonite is blinking. So when the mirror is down and the gate is open for film exposure - aatonite is not glowing, and when mirror goes back it turns ON, and again. So Aatonite blinks 24 times a sec if you are shooting 24fps.

 

Unless it was broken.. it could have not happened.

 

Camera was already sent to LA for service, will see what they say.

Link to comment
Share on other sites

  • Premium Member

Ohh yea, for sure the light is coming from the pulldown area.

 

My guess is, there is a shield or something like that which has become dislodged.

 

I wish I knew more about the Aatonite system, I know the LTR inside and out, but haven't worked on the XTR yet. :(

  • Upvote 1
Link to comment
Share on other sites

My guess is, there is a shield or something like that which has become dislodged.

 

I wish I knew more about the Aatonite system, I know the LTR inside and out, but haven't worked on the XTR yet. :(

 

Did you actually read Arseni's description of the XTR Aatonite mechanism? How the glow switches on during the pulldown phase when the shutter covers the gate and then switches off during exposure? No need for "a shield or something". To me it sounds like a sync problem, maybe the electronics. But I'm happy to wait for the service report. Why disregard someone's explanation to come up with your own guess about something you don't know anything about? :blink:

 

I know you're trying to be helpful Tyler, but most of us here try to refrain from giving opinions unless we have personal experience with something. There's no value in uninformed guesses or opinions, or info you've read on the net or heard from your buddies, it just dilutes the trustworthiness of the information on this site.

 

I've pulled down a couple of XTRs, but I'm certainly not an Aaton tech, so I wasn't aware that Aaton used that method for ground glass illumination. I've come across it in Arri BL4s though. It always felt a bit risky even if I never personally came across any issues. Arri's later cameras use safer methods for ground glass illumination, with no glow anywhere near the film gate.

 

@Arseni: let us know what the issue was when you get the camera back from service.

Link to comment
Share on other sites

  • Premium Member

Dom, I read his post and I understand the problem. I've been in my LTR a dozen times and have done lots of tests with light to demonstrate to my students how these cameras keep light away from critical areas.

 

Also, LTR/XTR's have a very small plastic shield on the pulldown mechanism. But it doesn't cover the upper portion, just the rotary/drive part at the bottom and the side where the metal guide is. Since the shield is made of plastic, it could have cracked or maybe not re-installed after a service. If it were missing, there is the possibility of light infiltrating when the shutter isn't covering the pulldown area. My guess is, the Aatonite also has a cover of some kind to prevent it from filling the entire camera body with light.

 

If it were a "timing" issue with the Aatonite, you would see the light on the image area, not JUST streaks from the pulldown area. This is due to the reflection of the light on the lens. This is why you need to keep light from coming into the viewfinder in the first place. So the Aatonite in my opinion is functioning properly. This is why I place the issue in relationship to a shield, something that normally is there to protect from light hitting that area.

 

I know the LTR (pretty much the same pulldown system as the XTR) enough to make an educated guess on the problem.

  • Upvote 1
Link to comment
Share on other sites

  • 2 weeks later...

So Tyler was right about the issue that caused this light leak.

 

There is a tiny plastic shield that protects Aatonite glow from projecting light onto the gate, that was dislodged or shifted during transportation - we flew with the camera.

 

Thanks to everyone for their comments and help!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...