Jump to content

Cannot export/share FCPX project that has become a "Snapshot" file


Steven P. Denny
 Share

Recommended Posts

Before I finished a recent project in FCPX, I noticed above the viewer screen the project title name as

 

Not knowing what this meant, I continued and finished the edit.

 

Then, upon completion, I tried to upload the video to Vimeo. When I clicked on "share", the export destinations, including Vimeo, were all in grey font. I am not able to click on the links to upload.

 

I tried duplicating the project and created a "new" project with that duplication. Same issue. Unable to upload.

 

What's the deal?

 

Steve

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...