Jump to content

David Seul

Basic Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About David Seul

  • Rank
    New

Profile Information

  • Occupation
    Cinematographer
  • Location
    Dortmund, Germany
  1. Hey there, this is my very first contribution to the forum - forgive and correct me if I am doing something wrong. Two weeks ago I had the chance to take a Sony Venice out and shoot a part of a short film on it. Sony kindly let me and my team test it out. Now we are rendering proxies for our film editor, and weird stuff happened. On some of the 6k X-OCN St footage that I processed through Davinci Resolve 14, colors went really odd. I mean, really odd. Skin is grey and blue, purple is green, yellow is purple-green-blue-noise. I attach a file to give you an impression of how the picture should look (lelft) and how it does after transcoding (right). It does look fine before the transcode. Rendered proxies are 2k DNxHR SQ files. Solution was to turn off "Force Debayer to highest quality". But this only worked for the CameraRAW Decode Quality set to "Full Res - Sony" instead of "Full Res - Resolve". First: Why are there two choices (Resolve + Sony Debayer)? I read something about that on one of the very first Venice talks on CML, but it still is an issue. Second: Why does this happen? It may be a new thing considering Venice hasn't been around for that long. Third: Why does "Force Debayer to highest quality" have an effect at all when debayering already happens with Sony's algorithm in Full Res? Maybe Resolve 15 handles it better - but I can't upgrade due to a job right now. Upgrade will happen next month. Kind Regards, David Seul P.S.: I've mistaken .net with .com - sorry, but perhaps I still reach some of the people that are interested in the topic.
×
×
  • Create New...