Jump to content

Stebs Schinnerer

Basic Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Stebs Schinnerer

  • Rank
    New
  • Birthday 11/30/1985

Profile Information

  • Occupation
    Cinematographer
  • Location
    San Francisco
  • My Gear
    Arri Alexa Mini, Sony A7sII, Insta360 Nano, DJI Mavic Pro
  • Specialties
    Cinematography, directing, producing... mostly documentary content but sometimes other stuff.

Contact Methods

  • Website URL
    www.stebs.co

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Will try that out, I just dont have any of those programs. Planning to send over to a friend to see what they can do with it in Resolve. Fingers crossed and thanks for the feedback!
  2. There is still yellowing inside the whites when I export, yes: https://drive.google.com/open?id=1RXWN2wXB5iSpJk9eDby8vaHq20b9fmBE However, the craziest thing was happening when setting the export settings... in the preview window in the export dialogue window the yellowing was there, but when I changed any setting (quality precent, image type, etc) the yellowing disappeared but then quickly came back. As though it was flickering on and off. I'm completely baffled.
  3. Yeah all the Bruins fans are diehard and a bit cultish. Definitely spoke to them, hah. Thanks 🙂
  4. Hey thanks David and sorry for the delayed reply - been having trouble logging into my account. Yes, I mean Log-C. Any thoughts?
  5. Shot this one a while back and curious what y'all think: Boston Bruins - "In Our Blood" Specs: Arri Amira Vintage Panchro Lenses Filmed in 3 days throughout the Boston area No additional lighting used (except one shot) Fully handheld
  6. Hello there! My name is Stebs and I'm new to these forums. Happy to be here, but not excited about my reason for joining. Hoping someone can shed some light on what's going on here... I recently shot a bunch of footage on my Alexa Mini and about halfway through shooting I was reviewing footage and noticed there seems to be yellow banding inside of the lighter colors. This has nothing to do with florescent lighting, however it almost looks like that at times. It appears as though it's affected inside shaded areas/gradients. My hope is this is something that is only affected inside the Arri 709 LUT I'm editing in but really cant tell. Here are a few still frames to show what I'm talking about: https://drive.google.com/open?id=1NWN4B9Y2PLEgBn9LOtOH4xqolvqvA0HC (full frame) https://drive.google.com/open?id=1Qd6slhaVx-y-WTckMfSCSuZywr7y_Zbi (200% zoom) https://drive.google.com/open?id=16yVH4Flh_cx-7SetWo6KzWQDH6p74zuO (400% zoom) https://drive.google.com/open?id=1FZUPfa4455hSO26PQxDGHLqwrw7mnhBX Here are the specs I shot in: ProRes 444 3.2k Arri RAW with Arri 709 LUT Sigma FF Cine Lenses Any thoughts would be greatly appreciated! Cheers, Stebs
×
×
  • Create New...