Jump to content

Search the Community

Showing results for tags 'pal'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • Cinematography News
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production / Behind the Scenes
    • On Screen / Reviews & Observations
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Calendars

  • Calendar

Categories

  • Articles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 4 results

  1. Hi everyone! I was enquired today to possibly shoot a commercial for both the UK and the US market. I wonder what is the latest and best workfloor to output both in NTSC and PAL. Would it be best to shoot PAL - here in the UK - and then later just convert the finished piece or have an external recorder, recording in NTSC while the camera records PAL? I wonder for the latest method if it'd be problematic to match the colour grading as the files might be different. Unless using two external recorders based on the same type of file? Has anyone gone through this recently or in the last couple of years? Thanks Luca
  2. Hi All, I'm falling short on that topic and decided to post here after trying to put informations together unsuccessfully. The general concept is to be buy an old onboard standard video monitor (for the Arri IVS / SR-3 camera) and feed it power and video by one cable only. I know I can always use a BNC composite interface + separate power, but I'd like to know more about the nuts and bolts anyway. I suspect the name for the Mini Monitor connector ont he IVS is a Lemo 4 pin. I gradually got to understand that this connection was used by Transvideo on the starlite monitor, or on others via a the Hirose connector (Cine 3 or a rainbow 2). I wonder if it would be possible to input a y/c (so better quality than composite, but is it really worth the hustle ?) + power (12V) (only one cable in the end) from the camera using the mini-monitor port and a cable connecting to a Hirose 10 or 6 (whether it's the Cine 3 or rainbow 2). I think the Mini-Monitor out on the IVS doesn't do Y/c (but might be wrong) but so to get Y/c+power I'd have to make a breakout cable from the Hirose to 1bnc Y / 2 bnc C / RS connector (Lemo 2 ?). Does anyone have experience with this 10+ years old technology and could comment (any advices on the choice between the rainbow 2 or the Cine 3 by the way) ? Looking forward to reading from you, Toto
  3. Hello all! I'm new to this website and am excited to make my first post! I am going to be working on a project soon and want to shoot super 16mm. I have been looking at cameras online to buy and have come across some decently priced Aaton XTRs from various countries outside the U.S. My concern is that some sellers have mentioned that they are PAL cameras. Can anyone tell me if this will matter when shooting the film? I have heard mixed opinions about it just referring to frame, rate in which case I can adjust the camera's frame rate. Others have told me that I will constantly have flicker due to electricity in the US. Will I be able to use the camera or should I look for something else?
  4. I shot some footage on an EX-3 for the first time in PAL, 1080 25p 1/50th shutter and there is very noticeable flicker strobing effect. But it's exteriors, theres no light sources, just an overcast day. I know it's not my camera because I switch back to 24p 1/48th, every things fine. Anybody have this issue? And if so, anyway to fix it on the footage already shot?
×
×
  • Create New...