Jump to content

Search the Community

Showing results for tags 'xls'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • News & Press Releases
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production / Behind the Scenes
    • On Screen / Reviews & Observations
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 2 results

  1. So I really just cant catch a break when it comes to super 8 cameras, I have a Canon 814xls that i got off of Ebay non working, and I got it working perfectly by cleaning the dc jack contacts. However it sounded like a cement grinder at high speed so I had to take it apart and get to the mechanism. I eventually got to it and lubed it and put it back together and nothing, nada, kaput. and I know I put all of the connections in the right place. So the one thing I have not done is to check if i'm getting voltage, I kinda had to step away from it for the night in fear that I would in my sleep depr
  2. Hi all, Long time lurker first time poster. I picked up a Canon 1014-XLS in beautiful condition off craigslist from a local here in LA. Came with the original box and all the accessories. It's lovely. Everything works as it should, and everything is clean and smooth except....the lens is stuck. The zoom motor seems to work, when I press W and T both cause the motor to move (or so I hear), but the lens barely budges. It's stuck at the far end at 65mm. Read the manual and saw nothing about locking focal length. I've reached out to two local Super 8 shops as I want to have the sea
×
×
  • Create New...