Jump to content

Search the Community

Showing results for tags '64t'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • News & Press Releases
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production
    • On Screen
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 1 result

  1. Alright I'm having a conundrum this morning as I pack for a weekend in the woods. I really would love to shoot one of my carts of Ektachrome (64T or 100D) I have left. Also... I want to use my newly acquired Nizo 156 Macro as it's a lovely little travel camera and I have the UWL wide angle lens for it as well. Also it has a 220ยบ XL lens (1/28th). I have shot 200T in this camera and it came back great so the camera definitely works. Thing is... it has dumb metering. I've attached an image of what the manual says about how it reads carts. In THEORY... I feel like it should read a 100D cart correctly as 100D as it SAYS it can meter 100D. But when I tested the aperture looking at a building outside my door, it was reading around 2.8ish-4 on the Nizo 156 Macro THEN when I tested that same cart on my Canon 514XL (I've shot Ekta and Provia 100D in the 514XL with great results) and my trusty Canon 814XL-S (only shot 64T in there but it meters everything really), they both read around F8. I even tried Tungsten notching the 100D and got roughly the same results in both (when on tungsten as I don't want any filter engaged). And to make things even more interesting, I realized the 156 Macro's filter switch is just connected to a little rod that tests whether the cart has a notch or not. As in... if you move the switch back and forth, the little rod goes back and forth. So it's not really detecting anything on its own. Thoughts? It must be reading the 100D as 25 or 40ASA (either as Tungsten or B&W... what's the difference in cart??) since it was Why does it say it'll read 100D when clearly it doesn't. How does it detect daylight film? I have seen only a couple examples online with this combo that seem good but no idea how they metered. https://www.youtube.com/watch?v=2WrGfBdKfZs Super 8 metering is crazy.... Wish Kodak would've just made all cameras able to set ASA...
×
×
  • Create New...