Jump to content

Search the Community

Showing results for tags 'desqueeze'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • News & Press Releases
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production
    • On Screen
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 1 result

  1. Hi everyone I've recently installed Davinci Resolve 9 and I'm hitting a wall. I have footage filmed in 5k anamorphic on 2x anamorphic lenses that I've uploaded to Davinci Resolve 9. In the program I've changed the settings from "square pixel" to "cinemascope", which desqueezes the footage in Resolve. However, when I go to export the footage as Proress 422 HQ it still appears unsqueezed. I'm up for all suggestions at the moment. Thanks, BG
×
×
  • Create New...