Jump to content

Search the Community

Showing results for tags 'repair'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • News & Press Releases
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production / Behind the Scenes
    • On Screen / Reviews & Observations
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 25 results

  1. Hi. I have 2 Arriflex 16BL's (4 mags), and every single time I load film into one, regardless of which magazine I use, this happens. See video posted here.. https://www.youtube.com/watch?v=PmZgD-JbLFI&feature=youtu.be&ab_channel=BrendanCollins Anyone have any idea? Motor seems to slow down with film as well, runs at normal speed when no mag is on the camera. Occasionally will run film just fine without this grinding noise. Both cameras do it. Never have had a problem before. I took the assembly out and I don't see any stripped or worn gears internally... SOS Thanks
  2. Hey Everyone Scrims especially singles and doubles always seem like such fragile materials and extra care is always good for them, thankfully I've not damaged any as of yet but if your textiles gets damaged, other than attempting to sew new ones together yourself what other options are out there? Are there any local UK companies that will happily rebuild textiles onto the frames you already own at a better cost than buying one all over again? I haven't heard of any would love to know! Thanks -Samuel
  3. Hi, I have been looking everywhere and have found absolutely NOTHING on how to tear and and repair/lubricate old C and S mount cine lenses by Kodak and Schneider. These lenses aren't worth the cost of sending out, but are too expensive to toss. I'd love to learn how to work on them. If anyone has videos, manuals, advice or links to help, I'd be VERY grateful. John
  4. Hi Guys, I own a Krasnogorsk K-3, I purely use it for fun, not professionally. I've put about three rolls through it at this stage, and although I'm happy with the quality of the footage, I notice a large dust build up on all the the footage, as well as some continuous straight scratching on the right side of the film. Have been quoted £400 to have the camera professionally cleaned and serviced, but it's not worth that so I'm not really willing to fork out that much just for a camera that I use for fun. Was wondering if anyone here has experience of cleaning this camera themselves? And if
  5. Recently I took a chance on a Nikon R-10 on eBay. I love these cameras and the price seemed right . 
 
 Camera arrived this week, looks to be in excellent shape , (physically/cosmetically I'd rate it "Near Mint - "like new" ) , motor sounds smooth, everything seems to work (I shot a test roll and will have that back in a week or two, which should reveal any problems, notably the light meter) 
 
 However, I noticed on a few shots that the auto-exposure seemed to be "sticking" at times ... the needle didn't always move smoothly along the f-stop scale in the viewfinder as the light conditions
  6. Hi friends. I have an Arriflex 16BL with tobin TXM-15 sync that I tried to use today. Its worked many a times before in the past. Today I hit the button to shoot; and nothing happens. What the hell? I take the mag off to see if it was jammed or something; and more smoke than cheech and Chongs car came wafting out of the gear area. Gosh darn it. I take the motor housing off and I see this- 5amp blown fuse. Okay but where was the smoke coming from?? My inching knob is broken as well. Any suggestions? I have all the pieces. The motor still turns by hand, have yet to get the replacement DC f
  7. Hello, Does anyone know of a camera technician in Los Angeles who works on 16mm cameras, specifically Eclair NPR and Beaulieu? I need someone to remove the ground glass, mark it (with a pencil is fine), and replace it in an Eclair NPR camera that's already been (partially) modified to super 16mm. The eyepiece has an issue as well, where one side of the frame is cut off, I assume because of the lens re-centering in the super 16 conversion. The image on my test reel looks great, but my framing was off because of the inaccurate ground glass markings and eyepiece problem. Also, I h
  8. I recently received a Rex 5 for a shoot. I have my own h16 reflex and have had no problems loading it. The rex5, however, doesn't seem to want to take the film maybe I'm doing something wrong? Need some help ASAP as my shoot is in a week. Cheers The spool seems to just jam and not thread the film through unless I add a bit of pressure onto the loop formers do I perhaps need to adjust them? If so how would I do this?
  9. Hello everyone, I've been lurking on these forums for a couple of years now, but this is my first time posting. Usually whenever I've had questions I can find answers here, and I'd like to thank you all because I have learned so much from this community. I have some concerns about my Krasnogorsk-3 that I'd like to discuss. I've been interested in learning to shoot on film, and I managed to purchase one back in January for about $60 after shipping. For a simple camera to learn on, I thought the price was great. As far as I can tell it runs smoothly and is in pretty good condition, but
  10. What dependable companies or individuals can you suggest for lens services? I want to have a set of 70s/80s Canon FDs cleaned and serviced (slight dust, fungus, haze). Additionally I'd like to remove the lens coatings. They will ultimately be rehoused so mounts/seatings are not of concern. The entire kit may include: FD 14mm f/2.8L FD 20mm f/2.8 SSC FD 24mm f/1.4L FD 35mm f2 SSC ii FD 55mm f/1.2 ssc ASPHERICAL FD 85mm f/1.2 L ASPHERICAL I'm based in the states (midwest) but am talking with GL Optics/Nan to rehouse them. So could be open to someone near him in China.
  11. AATON XTR SER1352 As time goes by my Ground Glass is no longer centered in the frame it has slipped downward as I look into the eyepiece. Is there something I can do to adjust it "upward" I have also noticed that when the top line of the ground glass is in focus the bottom is a little out. Is there an easy way to adjust the ground glass back to factory setting without sending it away for service? I have a shoot this Tuesday and I'd like to fix it if possible Thanks in advance.
  12. Does anyone out there know of someone in Toronto that has the ability to service a Bolex H16? I recently received an old Bolex to my great delight as a gift that I want to shoot on and I have the resources (stock, access to processing, ect.) to do it, but it seems that the camera needs a bit of care in order to get it running again. It winds, the motor runs, and film moves through it properly, the issue though is that it does not keep a constant speed and will slow down at the end of the wind or if it’s in the middle of a roll of film, move very slowly as though the motor is weak. I don’t kno
  13. Optical Support are one of the UK’s leading lens repair and Steadicam specialists in the UK. Over 15 years of experience has provided us with the knowledge and tools to provide a high quality, reputable service. Whether it’s a low budget film or a full length feature, we can provide you with a tailored service to meet your production requirements. Also known for the infamous Mantis Rickshaw; Optical Support has become a household name in the British film industry with credits in Feature films and Television spanning across the world including Spectre (2015), Pride and Prejudice and
  14. I just purchased a Kodak Instamatic M6 from ebay. It arrived in excellent condition, but was not working (the seller did not say it WOULD work) anyway I checked to make sure all the contacts were clean on the battery compartment, and the cartridge compartment looked decent...all in all it looked like it was in great shape. I opened up the auto exposure control battery part and there was only one battery in it and the battery was corroded a bit, so i removed it cleaned out the compartment and left the battery out. (I am going to buy the necessary two replacement batteries for the auto exposure
  15. Hi, i got this beautiful BOLEX H16 EL, MKIII, first of all please confirm that if its MKII or MKIII Version, ? Well i am having a issue to start this camera, i have managed to rebuild the battery with more powerful cells, and now its full ready, when i attach it with my camera, and press the shutter, all i get is 2 red lights with a (- and +) in the viewfinder, and after little time, the camera sounds little, like it moves the film part just a little and stops, and the lights gone, i have locked the shutter pressed and then i am plugging and unplugging the battery component, every time it mo
  16. My Beaulieu R16 runs fine on external power. I just bought a newly-recelled 1,000 mA grip battery. It won't run on the grip battery. Checking the battery on the meter on the side of the R16, the needle only deflects half-way. I tested the battery with a multimeter. The outer ring shows about 8 volts, and the inner ring shows about 4 volts. Since the camera's meter shows half power, and one ring of the battery shows half power, I suspected that one of the wires in the Power Grip is bad. I switched to 'resistance' on the multimeter. Looking at the plug that plugs into the camera bod
  17. Hello all, This is a stupidly specific question, but I'm hoping some of the rental guys can chime in (help me, Guy Holt, you're my only hope). It recently came to my attention that all of my fixture heads are scratched to poop and I would love to do some touch up on them. Does anyone know where I could source some Mole Richardson high temp red and some Arri high temp silver/blue? I know a lot of local houses here in DC will matte black their fixtures partly for the sake of keeping them look tidy but I would love to avoid this. I know this would involve dismantling the fixtures for pai
  18. I write this with a very heavy heart. Back in January I sent my beloved Canon 1014 XL-S to Steven Willard of Willard Engineering for a clean/lube/service with an agreed upon price of $200. The camera was shipped insured and delivered on January 30th. Up to that time Steve was lightning fast with all his communications via email and text. But once my camera was in his hands all communication stopped. He would not answer me to verify he had the camera. Not until I left a forceful voice-mail in mid February did he finally return my call and explain the camera was in his hands, but that
  19. Hey everyone. I'm selling an Arriflex 400' mag for PARTS or REPAIR. Please check the ebay link below for details. Starting bid is $0.99 USD. Thanks for looking. http://www.ebay.com/itm/Arriflex-16mm-400-magazine-for-Arri-S-FOR-PARTS-OR-REPAIR-/181626857746?pt=LH_DefaultDomain_0&hash=item2a49cde912
  20. I don't know if this is the right place to post, but I need some help with my bell&howell autoload super 8mm projector (I think model 461). It stopped rewinding recently. Runs fine in fwd mode, but just hums when I try to rewind. I suspect a belt issue so some type, any suggestions?
  21. Hello all, I've got a dour situation on my hands with my new Bolex H16. Not sure which model exactly - it's an eBay find - but it has a variable shutter so I think it's an Rx2. It was running fine this evening as I was putting my first roll through. I wanted to try to do a double exposure and rewound the camera a few feet. Then when I re-engaged the motor I heard an unnatural noise. Suffice to say, that motor isn't running any more. I've removed the film - there didn't seem to be any jams. I've tried single frame and slow-speed continuous running but neither have engaged the moto
  22. The focus adjustment ring on my bolex h16 reflex camera is stuck. I have tried focusing the ground glass with the lenses removed and the camera pointed at a bright light source. The ring will move a little bit and I can see the ground glass blurring and sharpening, but I do not have full movement of the ring. I tried losening the screw on the focus ring and re-tightening it, and it still will not budge. It feels as if it is catching on something, I can hear a little clicking noise when I try to turn it. I am thinking that I may need to take apart the diopter to find out what is jamming it
  23. Hello all, This is my first post. I am a photojournalist by trade, but I recently picked up a Revere Model 99 Standard 8mm Ciné Camera for a good price at a Flea Market. I was wondering a few things. What are some good sources for Standard 8mm film? Also, it came with two telephoto lenses... both had focuse rings that seem stuck. Is this a matter of dissasembly, or am I missing a trick to get them moving? The aperture rings work great... Thanks for any advice or information. I'm not sure if there's a digitized users guide, but it would be most helpful in learning its operation.
  24. Hi all. So my normal go to guy has not replied to emails (strangely) and so I am going to ask around here. I have a terrific Canon 1014 XL-S that I love (not as much as my long gone Nikon R10, but oh well) and it has performed wonderfully for the nearly two years I have owned her. However, right now I am getting a strange problem when shooting. Sometimes it is as if the in camera fade in/out becomes engaged. I'll be shooting and POOF, it stops. When I check the roll, I see the results are an in camera fade out. Like on this Straight8 entry that didn't go so well... https://vimeo.c
  25. Just bought a very cheap Canon 814. I needed a 2nd camera I could could compare with my Nizo for film/dev testing. The focus is completely out. I can only focus at 60mm end and then have to turn the focus ring the opposite way. I shot a test using a tape measure to set focus and the image was out of focus so it seems like the lens. Also the VF seems fuzzy and the diopter setting is stuck. A camera repair company just quoted me £189 + VAT to fix and service it. That would be nice but out of proportion to the s/h value of the camera, I suspect. What should I do: Junk it? Ca
×
×
  • Create New...