Jump to content
lucas Loureiro

Aaton Xtr

Recommended Posts

I was shooting with a xtr prod today and we had a pretty big problem. The camera was and still is shooting with the test bottom. The mirror was stopping on test so we could not see the image, which was fixed after I split the two assessoris into two batteries.

I was not able to fix the test problem.

I would love to know if anyone has any ideas and what would be the best way do check the gate if there is no repair

Thank you,

Share this post


Link to post
Share on other sites

Hey Lucas,

 

The solution is to not rent from where I think I remember you said you rented from. >8)

 

Call me on my cell and I can walk you through some things.

 

- nate

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Abel Cine



    New Pro Video - New and Used Equipment



    Gamma Ray Digital Inc



    Metropolis Post



    Just Cinema Gear



    Rig Wheels Passport



    Ritter Battery



    Glidecam



    Visual Products



    Serious Gear



    Wooden Camera



    Media Blackout - Custom Cables and AKS



    CineLab



    Paralinx LLC



    Tai Audio



    G-Force Grips



    FJS International



    Broadcast Solutions Inc


×
×
  • Create New...