Jump to content
Nick Norton

Please help

Recommended Posts

So, while shooting the other day my Eclair ACL motor suddenly stopped running. The green light would still turn on when the camera was turned on, but nothing would happen when i tried to run the motor.

 

 

I figured my battery had run out (hadn't needed to recharge it yet since i got it) and waited the long 16 hours for the battery to charge.

 

 

However, after charging the battery the camera will turn on, but when i try to run the motor it runs but it is not up to speed and you can hear a strange clicking sound. This is when the dreaded red light begins to blink on the side of the camera. Tried another magazine, so it isn't a film jam. Perhaps i recharged the battery incorrectly and need a new one?

 

 

Any help would be appreciated!

 

Thanks-

nicholas

Share this post


Link to post
Share on other sites
So, while shooting the other day my Eclair ACL motor suddenly stopped running. The green light would still turn on when the camera was turned on, but nothing would happen when i tried to run the motor.

 

 

I figured my battery had run out (hadn't needed to recharge it yet since i got it) and waited the long 16 hours for the battery to charge.

 

 

However, after charging the battery the camera will turn on, but when i try to run the motor it runs but it is not up to speed and you can hear a strange clicking sound. This is when the dreaded red light begins to blink on the side of the camera. Tried another magazine, so it isn't a film jam. Perhaps i recharged the battery incorrectly and need a new one?

 

 

Any help would be appreciated!

 

Thanks-

nicholas

I would send your motor to AZ Spectrum in New York. That is where Visual Products sends their ACL motor repairs. He knows more about those motors than anyone else.

Share this post


Link to post
Share on other sites

Hi Nicolas,

 

It sounds like you may have a motor problem indeed. But don't worry about the red light -- it SHOULD be blinking when the camera is running.

 

The logic may not be evident but the diodes on the side of the ergo handgrip adapter (originally on late models ACLs) worl like this : the green diode is on when there is power to the camera (lightmeter on and motor ready) and the the red diode blinks when the camera is running. There is no fault indicator on any ACLs besides the out-of-synch light on the top of the motor.

 

Did you try running the camera without a magazine ? If the motor runs up to speed, you may just have a weak battery.

Did you try the other speeds on the motor? (Try the slow speeds first!)

What more can you tell us about the clicking sound ? Where does it come from : the motor, the camera, or the mag?

 

B.

 

So, while shooting the other day my Eclair ACL motor suddenly stopped running. The green light would still turn on when the camera was turned on, but nothing would happen when i tried to run the motor.

 

 

I figured my battery had run out (hadn't needed to recharge it yet since i got it) and waited the long 16 hours for the battery to charge.

 

 

However, after charging the battery the camera will turn on, but when i try to run the motor it runs but it is not up to speed and you can hear a strange clicking sound. This is when the dreaded red light begins to blink on the side of the camera. Tried another magazine, so it isn't a film jam. Perhaps i recharged the battery incorrectly and need a new one?

 

 

Any help would be appreciated!

 

Thanks-

nicholas

Share this post


Link to post
Share on other sites

Thanks for all the help.

 

After sending the cam to Bernie at Super16inc, it's back and working "like a motherf*cker." (To quote Bernie)

 

If anyone needs any more good words to acquire confidence in Bernie, consider it done. Camera works great and is REAL quiet.

 

 

-Nick

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Wooden Camera



    CineLab



    Glidecam



    Serious Gear



    Metropolis Post



    Broadcast Solutions Inc



    New Pro Video - New and Used Equipment



    Gamma Ray Digital Inc



    Visual Products



    Media Blackout - Custom Cables and AKS



    Tai Audio



    Ritter Battery



    Paralinx LLC



    Abel Cine



    Rig Wheels Passport


×
×
  • Create New...