Jump to content

Arriflex II B Help


Recommended Posts

Please help. I have 35mm Arriflex 2 b with a 24fps constant speed motor that runs at 24 perfectly... until I load the film then it drops down to about 15fps. Is it the magazine? The way I loaded the film? or the battery belt pack? Should I try and run the magazine in the camera alone before loading film to check speed? Any and all advice is greatly appreciated. Thank you - Diego

Link to post
Share on other sites

Please help. I have 35mm Arriflex 2 b with a 24fps constant speed motor that runs at 24 perfectly... until I load the film then it drops down to about 15fps. Is it the magazine? The way I loaded the film? or the battery belt pack? Should I try and run the magazine in the camera alone before loading film to check speed? Any and all advice is greatly appreciated. Thank you - Diego

 

I'm speaking as complete non-expert about these cameras, do you have any other device you can test the battery on? If you power up another device, any device, that is within similar voltage and current specs and that unit works fine, then you can probably rule out the battery.

Link to post
Share on other sites
Is it the magazine? The way I loaded the film? or the battery belt pack? Should I try and run the magazine in the camera alone before loading film to check speed?

 

It could be any of them, and running with an empty mag may or may not be a useful check. Do you have a voltmeter you can use to check battery output under all three conditons -- no mag, empty mag, mag with dummy film? Can you borrow a known good battery?

 

When was this camera last serviced and lubricated? They should be tuned up and lubed every couple years. You can tell by turning the inching knob if the problem is the lubricants having dried up. But to tell that way, you have to have turned the knob on a good Arri.

 

 

 

-- J.S.

Link to post
Share on other sites

There basically are two types of mags for the Arri II. The first ones available have a cord system that drives the spindles. They are flat on the side and have 2 round metal plates with a number on the right.

old: http://www.cameratique.com/ebay/jlbeek/arri2ccamerapl3.jpg

The second generation is the "dome type". These are much better, but also need the fricion controlled.

http://www.arri35.com/ad_img/film_16mm_35m...09951373750.jpg

In your case i would try another mag first.

Link to post
Share on other sites

You might have a bad magazine. If you can, borrow another magazine, load it with a roll of test film, mount and thread it on the camera, and see how it runs.

Link to post
Share on other sites

Just to learn a bit more about this situation. Can a funky battery ever cause the camera to work at a non crystal speed, or would the camera just not work at all, or give some kind of warning?

Link to post
Share on other sites

If the motor has an out-of-sync warning light it will light up when you're not running crystal speed. Normally that light will come on when you have low battery voltage.

If there's no out-of-sync light the motor will just slow down and eventually stop.

In a situation where you're not sure you're at crystal speed, they sell a speed checker for that purpose.

When you're in a situation where you don't have a speed checker and need to be sure you're at crystal speed and you want to sleep that night, there is a solution.

Find a friend with a crystal speed camera.

Set one camera in front of the other on a bench or tripod.

Take the lenses and magazines off both cameras.

Open the pressure plate doors so you can see through the first camera to the aperture of the second camera.

You should now be able to see through both apertures (you may have to angle your eye to see clearly).

Run both cameras and look through both.

If you're off-speed on your camera you will see an ever-changing light-to-dark scenario.

If you're on speed, you will have a constancy of darkness or lightness, depending on when you started one camera relative to the other.

Really, you're timing one camera relative to the other.

Hope this is understandable.

Link to post
Share on other sites
Run both cameras and look through both.

 

Easier still, since we're talking Arri's here, just observe one camera thru the viewfinder and taking lens of the other, just as if you were shooting. The mirror shutter of the camera you're looking thru runs the exact same speed whether you look thru the finder or the aperture.

 

 

 

 

-- J.S.

Link to post
Share on other sites

The tests tell you whether they're running the same speed or different speeds. Odds are that both being good crystal is the only way they'd match. Kinda like hitting a bullseye from miles away.

 

 

 

-- J.S.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...