Jump to content
Sign in to follow this  
Scott Dolan

MX recording issue

Recommended Posts

The other day I was on a job with two RedOne's with MX upgrade running build 30.5

We had codec errors when running at 3K 50fps. The cameras would cut recording in the middle of a take for no apparent reason. It was happening intermittently and was not related to any one drive, CF card or cable combination.

When we dropped down to RC28 we were getting longer takes before it cut but it was still happening.

Dropped it down to 40fps RC36 and it was fine.

4K 25fps & 30fps was fine too. Didn't get a chance to test 2K 100fps.

 

Anyone had similar issues?

 

Apart from that I was very impressed with the images from the new sensor. Shooting in low light with MP's was very pleasing :lol:

A must have for those of you holding onto your RedOne.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  


  • Paralinx LLC



    Rig Wheels Passport



    Media Blackout - Custom Cables and AKS



    Just Cinema Gear



    New Pro Video - New and Used Equipment



    Glidecam



    Gamma Ray Digital Inc



    Serious Gear



    Wooden Camera



    Abel Cine



    Visual Products



    FJS International



    Broadcast Solutions Inc



    Ritter Battery



    CineLab



    G-Force Grips



    Metropolis Post



    Tai Audio


    Cinematography Books and Gear
×
×
  • Create New...