Jump to content
Sign in to follow this  
Ryan Jarvis

I'm seeing conflicting reports of Magic Lantern 2.3's compatibility on the Canon 60D with V1.1.1 installed. Can anyone shed some light on this?

Recommended Posts

I've already checked the FAQ on the magic lantern site for this, can't see it mentioned. The installation guide with the magic lantern 2.3 download states that v 1.1.1 must be installed on the 60D before ML 2.3 can work. However I've come across several forum posts that mention magic lantern not working on the v 1.1.1 update. If it's of any use, I bought the camera in the UK but the disc that came with it has it's regions set to Asia and Oceania.

 

Thanks

Share this post


Link to post
Share on other sites

I'm not sure if the regions are at all a determinent in whether or not the firmware will run correctly on your camera, but I have the v2.3 update from v 1.1.1 running succesfully on my system. I haven't had the chance to do any extensive testing, but from what I've shot everything seems to be running fine. I hope this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  


  • Gamma Ray Digital Inc



    New Pro Video - New and Used Equipment



    Paralinx LLC



    Serious Gear



    Visual Products



    Rig Wheels Passport



    Broadcast Solutions Inc



    CineLab



    Wooden Camera



    Abel Cine



    Media Blackout - Custom Cables and AKS



    Metropolis Post



    Tai Audio



    Glidecam



    Ritter Battery


×
×
  • Create New...