Jump to content
Sign in to follow this  
Sean Elder

Fan Error with Firmware 1.0.8.1.00

Recommended Posts

Has anyone report any fan error messages with the EF Version of the C300??? I've been having that issue with mine, it still works fine after clearing out the message, but that kind of error message worries the crap outta me!!!

Share this post


Link to post
Share on other sites

[***UPDATE***]

 

After sending the camera into Canon; they found a small bit of dirt in the fan assembly, and they removed it along with a sensor cleaning.

WHEW!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  


  • Paralinx LLC



    Media Blackout - Custom Cables and AKS



    Ritter Battery



    Glidecam



    Tai Audio



    G-Force Grips



    Rig Wheels Passport



    Just Cinema Gear



    CineLab



    FJS International



    Visual Products



    Metropolis Post



    Gamma Ray Digital Inc



    Broadcast Solutions Inc



    Serious Gear



    New Pro Video - New and Used Equipment



    Wooden Camera



    Abel Cine


×
×
  • Create New...