Jump to content
Arrigo Verderosa

three point lighting problem

Recommended Posts

Hi everyone,

 

so recently I've been watching lots of three point lighting tutorial. I tried to recreate this kind of lighting today, and get some photos using a photocamera. Recreate the three point lighting seemed simple enough to me: I could achieve a nice back light, and key light and fill light weren't a problem at all.

 

The problem was the exposure: I had three very strong lights, and they were all three about 5500 K, but still I had to use 800 ISO, and this seemed a little bit too much for me, since every good photographer says that you should keep your ISO very low, as low as you can get away with. When I tried to lower it at 400, I had to use a shutter speed of 1/15, which resulted in very blurry images. And I didn't try at all to use it at 200 or 100, since the picture got really dark.

 

Since I actually never did indoor pictures, I'd like to know if is it normal that you have to keep the ISO so high...

 

Thanks to all of you

Share this post


Link to post
Share on other sites

You use whatever ISO the camera is best at, or whatever gives you the balance of noise versus highlight clipping that you like, it's different for different cameras. You adjust your light levels for that ISO level by using scrims or lights with higher or lower wattages, or by soft lighting techniques, by adjusting their distance or their spot-flood, etc. for the f-stop you want to shoot at for the ISO you choose.

 

Generally motion picture work uses a 180 shutter angle as a base, which at 24 fps would be around 1/48th of a second. Longer times give you more exposure but too much motion blur, shorter times give you less exposure but make the motion too crisp & stuttery.

 

If your camera looks best at 400 ISO, then set the shutter time to around 1/48th (like 1/50th on many DSLR's) as a starting point, then adjust the light levels to get you the f-stop range you want to work at, and then adjust the f-stop for the final exposure.

Share this post


Link to post
Share on other sites

I just shot a load of FS700 stuff at +9dB, because I thought it looked nice*.

 

Call me weird.

 

*and because I didn't have enough light, mumble mumble.

Share this post


Link to post
Share on other sites

You use whatever ISO the camera is best at, or whatever gives you the balance of noise versus highlight clipping that you like, it's different for different cameras. You adjust your light levels for that ISO level by using scrims or lights with higher or lower wattages, or by soft lighting techniques, by adjusting their distance or their spot-flood, etc. for the f-stop you want to shoot at for the ISO you choose.

 

Generally motion picture work uses a 180 shutter angle as a base, which at 24 fps would be around 1/48th of a second. Longer times give you more exposure but too much motion blur, shorter times give you less exposure but make the motion too crisp & stuttery.

 

If your camera looks best at 400 ISO, then set the shutter time to around 1/48th (like 1/50th on many DSLR's) as a starting point, then adjust the light levels to get you the f-stop range you want to work at, and then adjust the f-stop for the final exposure.

 

thank you very much, this is incredibly useful to me

Share this post


Link to post
Share on other sites

When you say the lights were big? What type of lights were these? Depending on the style of photo you are going for you could quite easily get a decent exposure with 3 regular house hold bulbs and with some creative placement get some quite interesting shots.

 

Post the type of lights and style of photo you are trying to create and we can help you from there. (Although this is a cinematography forum and you will probably get faster responses from a dedicated photography forum).

Share this post


Link to post
Share on other sites

What stop were you shooting at? If you had "big" lights it seems hard to believe you had troubles getting exposure. With photos I don't even like shooting with a shutter any slower than 1/100.

 

Might just need a faster lens or higher wattage lights?

Share this post


Link to post
Share on other sites
When I tried to lower it at 400, I had to use a shutter speed of 1/15, which resulted in very blurry images. And I didn't try at all to use it at 200 or 100, since the picture got really dark.

Since I actually never did indoor pictures, I'd like to know if is it normal that you have to keep the ISO so high...

 

I'd agree with Dustin: it looks like your problem comes from the lens! Are you using the stock lens by any chance? A "f:3,5- 5,6" DSLR lens of some sort?

If you used the telephoto end of your lens to get a nice portrait, your f-stop became f:5,6 (or something) and suddenly you needed much more light!

Edited by Guillaume Cottin

Share this post


Link to post
Share on other sites

Also keep in mind that there's a big difference between still and motion photography, which may account for some of your surprise. Blur between frames in a movie is acceptable, therefore we can get away with a 1/48 shutter speed. In most still photography, even a 1/60 speed is really pushing it.

Share this post


Link to post
Share on other sites

Another important thing to keep in mind is that all of these digital cameras have a default ISO setting, which could be called the factory norm. Anything above or below this is the camera artificially compensating to allow more or less light. What does this mean? Well, it translates to greater distortion/artifacting/noise/ect. This maybe isn't the case with the higher end cameras, but with any DSLR, there is going to be a standard ISO at which the camera records the best possible image.

Share this post


Link to post
Share on other sites

What stop were you shooting at? If you had "big" lights it seems hard to believe you had troubles getting exposure. With photos I don't even like shooting with a shutter any slower than 1/100.

 

Might just need a faster lens or higher wattage lights?

+1. At 800 I get 1/125 at f8 on the tabletop from a 100W incandescent desk lamp. I've just tried it. That's 1/15 at f22. You need to open up, I think.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Tai Audio



    Gamma Ray Digital Inc



    Broadcast Solutions Inc



    Metropolis Post



    Paralinx LLC



    Glidecam



    Ritter Battery



    Media Blackout - Custom Cables and AKS



    Wooden Camera



    Rig Wheels Passport



    FJS International



    Serious Gear



    CineLab



    The Original Slider



    Abel Cine



    Just Cinema Gear



    Visual Products



    New Pro Video - New and Used Equipment



    G-Force Grips


    Cinematography Books and Gear
×
×
  • Create New...