Jump to content
Philip Kral

Ektachrome: Did the lab screw up my film?

Recommended Posts

I just received my film back from the lab. It's one of my remaining rolls of Ektachrome reversal 16mm film. Upon projecting it, i realized in horror that the majority of the footage- especially in the shadows- have a reddish orange tint.

 

If the film was shot under tungsten lighting, I'd blame myself, but it was shot on a bright sunny day. I did not use any filters. The film looked consistently slightly underexposed, which may be my fault.

 

I can't think of any other reason for the orange hue, other then that something went wrong during processing. Could it be anything else? X-rays maybe?

 

Needless to say, with the discontinuation of Ektachrome, I find it kind of frustrating when my limited supply of it gets ruined.

Share this post


Link to post
Share on other sites

It was on a 100 foot daylight spool, the camera never light leaked before.

 

The camera in an Ultra 16 modified beaulieu, because the guillotine shutter doesn't cover the far end- sometimes the area by the sprocket holes is a bit fogged or overexposed (Since that end of the film is never 100% covered during transport). But I've never seen any light fogging damage in my other films, so I doubt the light leaked across the entire frame through that.

 

I also can't get over the underexposure, it was consistent all the way through. I thought maybe my light meters off, but my other films came out fine. Problem is, they're all black and white or color negative. The exposures come out perfect in reversal black and white as does the color negatives (But they would probably just be corrected if the exposure was off). I don't want to blow another roll of Ektachrome for just a test.

Share this post


Link to post
Share on other sites

I just received my film back from the lab. It's one of my remaining rolls of Ektachrome reversal 16mm film. Upon projecting it, i realized in horror that the majority of the footage- especially in the shadows- have a reddish orange tint.

 

If the film was shot under tungsten lighting, I'd blame myself, but it was shot on a bright sunny day. I did not use any filters. The film looked consistently slightly underexposed, which may be my fault.

 

I can't think of any other reason for the orange hue, other then that something went wrong during processing. Could it be anything else? X-rays maybe?

 

Needless to say, with the discontinuation of Ektachrome, I find it kind of frustrating when my limited supply of it gets ruined.

 

 

Philip,

 

Find a part of the film that's not exposed ( black 'D max' area ) and look through it at a bright light source.

 

It won't be totally opaque, but should look very dark like several ND's and may have a brownish cast to it ( or any other colour actually ).

 

This is normal, however if you're seeing 'clearer' through it with such a colour bias then it could be under-replenished chemicals ( particularly the colour developer and / or bleach ).

 

 

Does the colour balance look normal ? ... is there a slight colour cast ( towards red perhaps ? )

 

 

John S :blink:

 

Share this post


Link to post
Share on other sites

would the lack of remjet allow light to bounce around a bit perhaps, causing tinting or light leaks as David suggested?? Wild guess.

Share this post


Link to post
Share on other sites

My last batch of 16mm 7285 came back recently looking shoddy too. I think it has to do with the E6 chemistry not being up to speed like it was before the stock was discontiniued. My footage came back a little dark and milky. The colors didn't pop like they should either. Not the same look as typical under exposed film. I doubt it was something i did wrong for an entire 400ft, Been using that camera and light meter together for over 5 years with E100D and always got excellent exposures.

Share this post


Link to post
Share on other sites

I had someone else take a look at it for a second opinion, they noticed the keycode numbers on the side where not only dim/ hard to see- but also a muddy red color. I was told it probably wasn't developed all the way/ correctly, considering that even if I was the one that screwed up the exposure- the keycode would still come out OK.

 

I have the same theory as Anthony. For me, I sent it to Pac-Lab, I figure between black and white being their "bread and butter," that perhaps they fell behind on keeping their chemistry for color up to snuff.

Share this post


Link to post
Share on other sites

If the stock was old and poorly stored before you got it, that could account for it. Labs run process control strips with every run so they would know if the chemistry was off. It's unlikely they would risk using tired chemistry.

Share this post


Link to post
Share on other sites

My first thought would be that your film is old and becoming age fogged but that is almost always towards blue or green. Red would be really odd on an Ektachrome film. Red would also be strange due to a depleted film developer. Remjet is out because this would be blotchy and wouldn't be isolated to your shadows. You possibly have silver retention due to a depleted bleach or a contaminated developer. If it is the former and not the latter you can simply rebleach and fix the film, if the latter then not much you can do. My best guess is that the film is light fogged...whether that be in the camera or at the lab...I can't say.

 

Bottom line though, it's a weird problem. I've been developing Ektachrome film since 1983 and to end up with a red shadow is a real oddball.

 

www.filmrescue.com

Edited by Greg Miller

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Metropolis Post



    Abel Cine



    Visual Products



    CineLab



    The Original Slider



    Rig Wheels Passport



    Tai Audio



    Paralinx LLC



    Ritter Battery



    Glidecam



    Serious Gear



    Wooden Camera



    Gamma Ray Digital Inc



    Media Blackout - Custom Cables and AKS



    New Pro Video - New and Used Equipment



    G-Force Grips



    FJS International



    Just Cinema Gear



    Broadcast Solutions Inc


    Cinematography Books and Gear
×
×
  • Create New...