Jump to content
Dave Burdette

Odyssey 7Q Convergent Design Audio Issue

Recommended Posts

I'm using an arri alexa, recording to Odyssey 7Q, Raw. Connected by sdi cable which from my understanding should be giving embedded audio. I see the levels at the top right of the 7q when I'm recording. Later, once it's brought in, in each arri raw folder there is an accompying .Wav file. But when I check that file there are no .wav forms present.

 

There arn't a lot of audio setting options on the 7Q, not sure why I'm not getting it.

 

Any ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Gamma Ray Digital Inc



    The Original Slider



    Visual Products



    New Pro Video - New and Used Equipment



    Wooden Camera



    Tai Audio



    Media Blackout - Custom Cables and AKS



    FJS International



    Abel Cine



    Glidecam



    Rig Wheels Passport



    CineLab



    Serious Gear



    Broadcast Solutions Inc



    Metropolis Post



    Paralinx LLC



    Just Cinema Gear



    Ritter Battery



    G-Force Grips


    Cinematography Books and Gear
×
×
  • Create New...