Jump to content

What's wrong with my 16mm footage?


Recommended Posts

Hello,

 

I recently shot some Super16mm BW tests with Double-X 7222 film for the first time. I shot with an Arri SR3 and an Angenieux zoom. I have these weird lines on the side of the image after I got a telecine back that started out minimal and kinda got rampant as we got to the end of roll.

 

I have uploaded a short video of the problems where they appear most prevalent. I

have also attached some images below as well. Can someone help me what may have gone wrong?

 

https://www.youtube.com/watch?v=QlpqNcql0v8&feature=youtu.be

 

 

YYbxZjO.png9C9v6Lh.png

cNc3tUe.png

 

nitGoCB.png

SniicCV.png

Link to post
Share on other sites

I believe I recognized Honest Eds in Toronto. Was this processed at NCL? It almost looks like some kind of electrostatic buildup was processed with your negative.

Link to post
Share on other sites

I believe I recognized Honest Eds in Toronto. Was this processed at NCL? It almost looks like some kind of electrostatic buildup was processed with your negative.

 

It was not actually done at Niagara because of the reviews I heard from people I know personally. This test was done at a lab in Maryland. My next test I plan to run one roll through NCL though, because I question the accuracy of some of the reviews I've gotten, and I'd like to test it myself because a lab in the city you live in is after all convenient. If you have a review about the place or other film labs closer to the city I'd love to get your feedback.

Link to post
Share on other sites

those are physical scratches, either caused by the magazine (almost certainly the source of the problem) or the camera aperture plate (not that common) or the lab processing (may happen at times if they have problems with their equipment) .

 

static electricity looks very different, commonly it is present as blueish or white "flashes" streaks originating from the edge of the film or some part of it and only present in one frame per flash.

 

-------------

static caused by winding down the film in darkroom commonly looks like this (the streaks may be "sharper" edged and brighter if there is lots of static discharge going on and the "sparks" are happening at the edge of the film) :

 

36917221161_26efc59510_c.jpg

Link to post
Share on other sites

The "curve" confuses me a bit. Normally scratches like this are straight up and down, but some of these actually curve, which is very odd.

 

They're surface scratches on the film, but they MAY have not been from the camera. I'd take a new piece of film and run it in the camera to see if it picks up any scratches on the emulsion surface or backing. If it's clean, I'd pin this on the lab.

 

Sometimes the pressure plate causes strange anomalies because it scratches the backing in a certain way which makes it seem like it's not a straight line. So I'd focus on the pressure plate first. The little square on the pressure plate that pushes film against the gate, see if that's spring loaded still. It should have a tiny bit of play in it on the non-HR magazines.

Link to post
Share on other sites

yeah the curving scratches are very odd. it might be that they are originating from something else than the camera gate area unless the pressure plate is wobbling around a lot.

if you have access to the original negative you can check which side the scratches are on and which kind of pattern/interval the wobbling scratches have, that may add some light to the origin of them.

the curving scratches seem to have a repeating pattern which might be caused by a roller for example (a lab issue??) or the film moving around side to side in the film channel either feed or takeup side when something is scratching it (a mag issue) .

 

gate scratches are normally happening only if you have a bad DIY super16 modification which has left sharp edges to the gate. and with this type of cameras (SR series) the gate scratches should not curve/move around at all, they should be straight lines...

 

as Tyler said it would be easiest to first scratch test the magazine and if that has not issues, then look for a lab issue

Edited by aapo lettinen
Link to post
Share on other sites

If there are physical scratches on the neg, were listed on the neg report when the reels were processed? If not, that at least tells you one thing about where the problem occurred.

Link to post
Share on other sites

We call those Sprungschrammen in German, skip scars, can one say so?

 

The problem is confined to the loops, the part of the film in intermittent motion. One or both film loops touch something, something obviously sharp edged.

Link to post
Share on other sites

Thank you, Simon. Stellar. The camera was not loaded correctly. That makes sense now with the intermittent loop top or bottom scratching intermittedly. Hence the different shaped scratches.

Link to post
Share on other sites

We call those Sprungschrammen in German, skip scars, can one say so?

 

The problem is confined to the loops, the part of the film in intermittent motion. One or both film loops touch something, something obviously sharp edged.

Thank you! Also a big thank you to everyone who responded to help! Great feedback from everyone!

Link to post
Share on other sites

Simon's theory does make sense for the pattern, but I'm skeptical because that would need to be one seriously incorrectly loaded magazine for that to happen. The camera would probably make one heck of a racket when running with a big enough loop to touch the bottom or top of the magazine.

Link to post
Share on other sites

If the loop was JUST oversized enough to hit something but not so oversized that it made a ton of noise that might account for it. SR3's are pretty dang quiet...but I've also found the mags to be easy to load properly (at least on measuring for the loop) and they seem to have plenty of safety margin to avoid something like that.

 

When you say you shot for the first time, do you mean that film (Double-X) or do you mean first time with that camera? Do you own the camera? If so you should do some scratch tests with all the mags for sure. You want to make sure that doesn't happen again before using the camera on something that "matters."

 

Love Double-X by the way...such a beautiful grainy stock...unfortunately most streaming codecs don't like it for the same reason. :)

Link to post
Share on other sites
  • 2 weeks later...

apart from the problem which I cant help you with I really like the footage and cant wait to use Double-X myself....also that 'problem' would probably find itself in some hipster (as you Americans like to call it haha) filter pack of 'film emulation'

Link to post
Share on other sites

apart from the problem which I cant help you with I really like the footage and cant wait to use Double-X myself....also that 'problem' would probably find itself in some hipster (as you Americans like to call it haha) filter pack of 'film emulation'

Thanks! The night exteriors I took a sort of Gordon Willis "Manhattan" approach and pushed the film 2 and a half stops for all the night exteriors. I was very surprised with the results.

Link to post
Share on other sites

Thanks! The night exteriors I took a sort of Gordon Willis "Manhattan" approach and pushed the film 2 and a half stops for all the night exteriors. I was very surprised with the results.

 

Im going to shoot with this film stock soon all the tips you may have on it I would really appreciate!!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...