Jump to content
Sylvain Shihab

Questions on redlake Hycam 40-0004 16mm

Recommended Posts

Good evening,


I don't know if I'm in the good section so if not all my apologies.


I just bought a redlake Hycam 40-0004 16mm 115V AC version (year of fabrication 1972) in order to make some high-speed microscopy to see some magnetic processes (yes it's possible, it's instructive and nice to look at :) ). I gotted some questions if some of you have experiences with this camera model (it's also my first analogic camera). The camera is looking in perfect condition, no scratch in optics, all button responding...


Yesterday I plugged her to an auto-transformator providing a 115-120V AC with 20A at 50Hz (not sure of the current, I'll need to check on monday). In order to test the camera I tried low speed so something like 30-150fps by setting everything properly as explained in the original manual that I have (if someone is interested I can scan it, I don't think it's common?). When plugged and start button switch on (even off in fact), the motor make a small noise like everything is functionning. However, there was a little movement of the shutter but nothing more when the switch is turn on. One detail : for testing I didn't engage any film in the spool.


I'm wondering if the fact that the motor didn't make a rotation is normal or not since it's not so clear in the manual. I checked the electronic circuitery and everything seems alright. No component were burned and everything seems to be fine by measuring with an ohm-meter. The motor seems also to be fine without short-circuit (checked with an ohm-meter). The fusible also was not burned, the motor brushes seems fine, and the rotor can rotate manualy by turning the screw at the front. The brake to lower the motor speed is also functionning correctly. The only thing that I didn't check was the component in the optical head, and the applied current (didn't think to do it at a glance ...).


I know there was already an old topic with a similar problem but nothing is said about if a solution was found or not (so I'm creating a new one).


If there is some good users for this kind of camera I'll be glad to have some of their advices. Especially since I'm a newbie in analog cinematography but I like challenges. In case, I can send some pictures on monday of the inside, the camera is in my lab.


Thanks for all the help :)



Share this post

Link to post
Share on other sites
It may need film in it to run- it's been a while, but the Fastax 2 (similar design) had a photocell in the threading path which detected the film and you had to poke a bit of film into the photocell to test it.

If it is running, it may simply not turn over at such a low speed. IIRC the Fastax 2 wouldn't run at all below about 200 and we never used it below 1000.

BTW to get to top speed (10000pps) quickly you'd need at least a 32A supply.

Edit: if you look at this film

at about 0:47 you can see a small "gate" between two rollers. If there's no film in that space it won't run.
Edited by Mark Dunn

Share this post

Link to post
Share on other sites

Thanks Mark for the information, i was also suspecting it... I'm a bit worried to run it directly at 200 fps, I'm a bit scared to damage everything by putting the film in an improper position. Is it easy to break a film?


For the A are you sure I'll need to go at 32A? The fuse I gotted is a 25A and many components inside seems to be limited to 25A. I just want to be carefull :) This camera seems to be well cared so I don't want to be the one who destroy it ...


In any case, thanks for the information.

Share this post

Link to post
Share on other sites

If the components are 25A then you should be OK. I'm just saying what we used to use- always a 32 or 64A supply- though we would have had some voltage drop over the long cables- I once ran one of these from 2km. away powered by a 25kW generator.

You won't damage it running at 200pps briefly for a test. It's a rotating prism camera, so just spinning wheels really. I wasn't suggesting you load it, unless you have a spool of film to use as a test- just put a little piece of film into the photocell so that the camera thinks it's loaded.

It shouldn't break film unless it needs adjustment- the spools are braked. Although I never tried to stop and start the camera- each roll of film was run start to finish. I never used this camera type below 2000pps and more usually at 5000pps- a 400' spool goes through in about 3 seconds.

Edited by Mark Dunn

Share this post

Link to post
Share on other sites

I have a 30m of spool film for a test in fact. I hope I'll be able to test it with the film tomorow (if the room is not empty).


Thank you for all the information :) Step by step it will be fine :)

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Gamma Ray Digital Inc

    Tai Audio

    Metropolis Post

    Serious Gear

    New Pro Video - New and Used Equipment

    Rig Wheels Passport

    Ritter Battery

    Wooden Camera

    Media Blackout - Custom Cables and AKS


    Paralinx LLC

    Abel Cine

    Visual Products

    Broadcast Solutions Inc


  • Create New...