Jump to content
Jan Ruzicka

Vertical moving lines on kodak 7222 film

Recommended Posts

Hello all, just wondering if anyone can spot the cause of these lines. They do not seem like the typical solid black lines produced by gate scratches that remain in a steady position.

 

Maybe they are created during processing?

 

This was a "self processed" with caffenol using a lomo tank. Thanks in advance!

 

Share this post


Link to post
Share on other sites
Yes, that's uneven processing.

I wonder if there wasn't quite enough solution and it was sloshing on and off the film periodically.
Edited by Mark Dunn

Share this post


Link to post
Share on other sites

Thanks Mark, as far as I could tell the tank was full, perhaps I did not spin/agitate it enough during developing. Good thing is not a scratch. cheers.

Share this post


Link to post
Share on other sites

For sure a processing issue. This is the main reason I don't process myself, it's VERY HARD to get the consistency of a lab and if it's not issues like this, it's "pulsing" in the image where the developer bath didn't hit the film perfectly. I don't like the lomo tanks at all, I used one for years and it's SO HARD to keep the film from touching on 16mm. For 35mm (still) it's better, but it's still not optimal at all.

  • Downvote 1

Share this post


Link to post
Share on other sites

Tyler,

You mention pulsing being caused by developer not touching the film perfectly, can you view some below footage and offer a suggestion on the cause? Sorry to hijack the thread Jan, just a quick question...

 

https://www.youtube.com/watch?v=WtmHX84aqnQ

 

Yep, that's it! Developer not hitting certain areas of the film during processing.

 

The only way to process film PROPERLY, is to make sure all sides of the film are completely incapable of touching one another. This is difficult to do with small/narrow negatives like 8mm and 16mm, a lot easier to do on 35mm. Which is why home processing of 35mm stills come out fine.

 

There are no good solutions for home processing 8mm and 16mm, they just don't exist. Every one of them has serious flaws and it's a real shame. I think the concept of agitating by hand, using baths of Water, Developer and Fixer, is a great idea, but it does scratch the film pretty badly if you aren't careful. Also, it's not good for loads over 50ft or so, where you can have full control over it. The tanks all suck, I've tried them all over the years and I've thrown away the results in most cases.

  • Downvote 1

Share this post


Link to post
Share on other sites
I don't think the film winds were actually in contact for any length of time, but there just wasn't enough space in between them for good circulation. When you rotate the spiral there's far more resistance to the movement of the liquid than there is with a short length of 35mm.

With a stills film you can invert the tank to ensure good agitation in two dimensions. With the LOMO tank you're limited to fore-and-aft only.

The occasional white edges indicate no development at all, so maybe there wasn't quite enough liquid. I can't explain the fact that the unevenness is quite sharply defined though.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Tai Audio



    Serious Gear



    Broadcast Solutions Inc



    Visual Products



    Metropolis Post



    Glidecam



    Rig Wheels Passport



    Ritter Battery



    New Pro Video - New and Used Equipment



    Abel Cine



    Wooden Camera



    CineLab



    Media Blackout - Custom Cables and AKS



    Paralinx LLC



    Gamma Ray Digital Inc


×
×
  • Create New...