Jump to content
Jean-Baptiste Veyre

Picture problem with a (grey) Canon Scoopic

Recommended Posts

Hi Guys,

Since I've always wanted to tackle 16mm, I recently bought an used (but pristine) Canon Scoopic (first model) for about 80 $ on ebay.

After changing the battery (which was quite easy), I've decided to get a roll of Kodak Vision Series 3 500T and shoot a little test at my house. To my surprise, it was not a total disaster since the picture was (mostly) in focus and correctly exposed (by that, I mean "usable" since I'm not a DP). I was also quite surprised by the quality of the optic since I've read harsh reviews about it online. It sure isn't the best zoom I've worked with but its got that vintage look I like and if it's good enough for a talented guy like Shinya Tsukamoto, it sure is good enough for me !

Sadly, at the 2 minutes mark the picture got blurry and strange on all of my shots until the end of the roll. I'm pretty sure it's not a focusing issue and the guy who did the transfer was thinking it could be because of the pressure plate getting loose. Would you guys have some thoughts about it and what I could do to fix it ?

Thanks,

JB

(Sorry for my spelling mistakes, I'm french)



 


post-74275-0-92627100-1518970100_thumb.png

Share this post


Link to post
Share on other sites

Jean,

 

Great news on the scoopic purchase I have a regular scoopic as well. I havent used it yet though but its re assuring that the lens quality isnt terrible. Thats my main concern. Since I have no money in on my scoopic I was going to send it to DuallCamera in NYC for a complete overhaul and get it running properly. Im just not sure if the worth the money or not. Im sure they could help You out with this issue youre having.

 

Do you have a link to the first part of your test roll? Id be curious to see what the image quality is with a modern scan.

Share this post


Link to post
Share on other sites

That footage looks great thanks for sharing!

 

I saw that the ASA according to the slate was set to 320 did you expose your 500T as 320?

 

Understandable about not waning ship from France but I think it would be a great idea to bring it along with you this summer and get it looked at.

Share this post


Link to post
Share on other sites

Thank you for your kind words. Yes, I shot everything at 320 to make the negative a little more vivid. After shooting Super 8 back in the 90's, it was my first time with 16mm and I'm quitte happy with the result. Well, except for the strange picture problem that messed up the second part of the reel.

 

If I find some room in my suitcase I'll definitely bring the camera to the US and have them take a look at it. Shooting film is expensive et stressful but, man, it's so fun and rewarding when you see the picture on a projector ! Hope you'll be able to use your Scoopic soon.

Share this post


Link to post
Share on other sites

Yeah I cant wait to shoot it! Thanks for all the info I really appreciate it.

 

One last question about your test shoot did you just crop your 4x3 image to a 16x9 aspect in post? Or did you get it scanned at 16x9?

Share this post


Link to post
Share on other sites

Alright, awesome. It looks sharp even with the crop thats why I asked. I just finished recelling my batteries for my scoopic and i'm playing with the aperature ring set on manual but i'm not getting any light loss in the viewfinder when I go from 1.6 and move it towards 16. The battery is in and fully charged. Is this normal or do I already have something that needs to be fixed?

Share this post


Link to post
Share on other sites

Ryan, no light loss on my viewfinder on either manual or automatic aperture on my Scoopic. I think it's because that's a non reflex viewfinder and it doesn't prevent the camera aperture from working. Hope that helps.

Share this post


Link to post
Share on other sites

Jean, oh ok yeah that helps out a lot. That makes me feel a lot better I've been searching around trying to figure out what could be wrong and it turns out it works as it should haha

 

Thanks for all your help time to run some film through it!

 

I also found another person who services canon scoopics you could contact Bernie from Super16inc I'm going to be sending mine there for a CLA I know he is still in the states but just another option to look into.

 

Thanks again!

 

-Ryan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Wooden Camera



    FJS International



    Ritter Battery



    Broadcast Solutions Inc



    G-Force Grips



    New Pro Video - New and Used Equipment



    Paralinx LLC



    Gamma Ray Digital Inc



    Tai Audio



    Glidecam



    Visual Products



    Media Blackout - Custom Cables and AKS



    Serious Gear



    Rig Wheels Passport



    CineLab



    Metropolis Post



    Just Cinema Gear



    Abel Cine


×
×
  • Create New...