Jump to content
Joseph Gainsborough

Aaton XTR Prod - Sometimes has jitter

Recommended Posts

Hello,

 

This is my first post so apologies if I don't quite know how to use this yet!

 

I bought an Aaton XTR Prod earlier in the year and have now shot a few projects on it and have been loving it.

However, the last project I shot has come out with noticeable jitter, as though the film is still moving down as the frame is being exposed, this creates a slightly soft image with an ugly shake. Luckily the film is a handheld rough and ready approach so it blends in OK and was usable. But I don't want to see this in future.

 

I would like to find out how I can get rid of this.

 

Could this be the camera,

the magazines

the way it was loaded,

or the connection of the mag to the camera?

 

The amount of jitter seemed to vary between mags. I had 4 mags.

 

Any help would be appreciated in being able to fix this problem.

 

Thanks!

Joe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Media Blackout - Custom Cables and AKS



    Wooden Camera



    Glidecam



    Broadcast Solutions Inc



    Tai Audio



    Abel Cine



    Metropolis Post



    New Pro Video - New and Used Equipment



    Gamma Ray Digital Inc



    Paralinx LLC



    Serious Gear



    Visual Products



    Rig Wheels Passport



    Ritter Battery



    CineLab


×
×
  • Create New...