Jump to content
Derick Crucius

Weird issue with Bolex

Recommended Posts

Hey everyone,

 

So today I was shooting with my Rex 4 and something strange happened. As I was running down a full wind, my camera started running really slow mid wind, almost like the little engine that could.

 

Now before everyone says to get it serviced, I want to cancel a CLA out. I just had it serviced a month ago, so lack of lubrication shouldnt be the problem. So ideally Id like to rule that out.

 

Could the cold weather be the issue? It was about 30 degrees out, and once I had the camera back indoors it seemed to run smoothly. But the camera was not loaded when it was running smoothly again.

 

Another thing I wondered was could the problem be because maybe I mis-loaded the camera? The film did run through to the end.

 

Im kind of baffled because all seems to be fine now, at least until I load it up again.

 

Any advice or insight is very much appreciated.

 

Thanks in advance!

 

-Derick

Share this post


Link to post
Share on other sites

Thanks Jon.

 

Id say that could be it, buts its always ran great. Hard stops at 28 seconds at 24fps every time. Barley slows down...so this is the first instance that Ive had an issue like this.

 

Perhaps the spring is getting weak.

Share this post


Link to post
Share on other sites

So I ran a test roll through my camera 3 times and there wasnt a single issue with the motor slowing down, although all of this was indoors at room temperature. I have a Rex o fader on my camera, Im not sure if this could have caused the issue when I was doing fade ins/outs while shooting. Perhaps it got stuck when I switched the camera to run continuously?

 

Or maybe it was just not loaded properly? I dont mean to stress, but I just want to get to the bottom of it so it doesnt happen again during a shoot that is a bit more important.

 

 

Has anyone seen this before?

 

-Derick

Share this post


Link to post
Share on other sites

Possible causes:

  • sticky or out-of-standard film, too wide
  • film loop(s) lost; better load automatically, if not used to do it by hand
  • bent spool flange(s)
  • grease toughened in the cold; mechanism can be winterized with dry lubricant instead of grease and oil
  • fader engaged or not adjusted, binds on a shutter stop
  • tired spring
  • Upvote 1

Share this post


Link to post
Share on other sites

 

Possible causes:

  • sticky or out-of-standard film, too wide
  • film loop(s) lost; better load automatically, if not used to do it by hand
  • bent spool flange(s)
  • grease toughened in the cold; mechanism can be winterized with dry lubricant instead of grease and oil
  • fader engaged or not adjusted, binds on a shutter stop
  • tired spring

 

 

Thank you very much Simon! This information is all very helpful, and honestly it could be any of these issues. Its good to know though so I could start the process of elimination. I did forget to mention that the film I was working with was spooled down from a 400ft roll, and quite honestly i think I might have put too much film on the spool, not sure if that could have been a possible cause as well.

 

As long as its not the spring I'm good, I could deal with a ruined roll of (expired) film. Normally my camera purrs quite nicely and runs pretty well on full wind, although it does seems to slow down just a tid bit on the last second of the wind, but if i'm not mistaken this is pretty common amongst Bolex spring wound h16 cameras?

 

Thanks for the information, Its very much appreciated.

 

Best,

Derick

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Rig Wheels Passport



    Broadcast Solutions Inc



    Abel Cine



    Visual Products



    CineLab



    Metropolis Post



    Gamma Ray Digital Inc



    New Pro Video - New and Used Equipment



    Ritter Battery



    Tai Audio



    Glidecam



    Wooden Camera



    Paralinx LLC



    Serious Gear



    Media Blackout - Custom Cables and AKS


×
×
  • Create New...