Jump to content

Search the Community

Showing results for tags 'ninja 2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • Cine Marketplace
    • Cinematography News
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production / Behind the Scenes
    • On Screen / Reviews & Observations
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Location


My Gear


Specialties

Found 1 result

  1. Hey guys. So I was working with the Atomos Ninja 2 prores recorder for the first time yesterday, alongside the Canon C100. I have some questions that might sound stupid, but I didn't have time to figure out a solution yesterday. So I'm recording with the flat cinema picture style internally on the C100. The Atomos monitor was showing a really contrasty/nasty looking image, and I wasn't sure if that was actually what was being externally recorded onto the SSD. I had no way of finding out if the Atomos was recording into c-log, as my mac (and other people macbooks on set) wasn't reading the Atomos card. We kept getting a message after 30 seconds saying 'card cannot be read', and it then would eject itself from the laptop. If anyone can offer any advice it would be highly appreciated.
×
×
  • Create New...