Jump to content

Search the Community

Showing results for tags 'refresh rate'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • Cinematography News
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production / Behind the Scenes
    • On Screen / Reviews & Observations
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Location


My Gear


Specialties

Found 1 result

  1. Hi all, I recently shot with my first rear projection screen, and not until we were shooting did I notice a feeling of “lag” or “drag” in what was being projected. Talent was directly up against the screen, with top down footage of ocean waves going by. I felt a very, very subtle stutter in the footage that was not perceivable by eye. Unfortunately this was an incredibly rushed setup so did not have time to ask for specs/adjustments. Could anyone advise as to what may cause this, and what solutions may exist?
×
×
  • Create New...