Jump to content

Search the Community

Showing results for tags 'panasonic ag-af101 noise'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • News & Press Releases
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production
    • On Screen
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 1 result

  1. Hi, I have a Panasonic AG-AF101 for a while and I got it (2nd hand) with a Nikon NIKKOR 50mm F/1.2 AIS Manual Focus Lens (a 35mm film lens). I haven`t experimented use another lens yet because here in Brazil is too difficult to find a Micro Four Third Lens to make some tests. But the results with this lens is not that great. (In fact, I'm thinking about buying a Voigtlander NOKTON 25mm F0.95 micro Four Thirds Lens, but I'm afraid because of the results I'm getting with the camera) There's noise in the image, that I didn't see in the videos shooted with this camera around the internet. Most of the videos I watched here, they were shooted with some Micro Four Third lenses (or Cine Prime) and got it great results. See this link bellow. I shoot with my lens (the Nikkor). I used ISO 200. I'll see de difference between the place lighted with spot light and lighted with normal lamp (in both way the noise continue there). Please, watch it in full screen to see the details better. Can you see noise in the image (not in all places, but in mid-light and shadows region, principally in black objects)?(please excuse this images, but i shot anything just to show you the noise (to show my problem), I didn't tried to make "beatiful images" or anything like that to show a "pretty photography") Link: https://vimeo.com/69287785 So, I'would like to know if this noise is normal, or is because I'm using this lens (35mm film loose QUALITY when we put in a Micro 4/3 Sensor?) or my camera have some problem and I have to take it to support? Will it make a HUGE difference (won't make this noise in the image) if I use a Micro Four Third lens? Is this happened to anyone? What it could be? Note: I tried to change de settings in the menu (include reducing the MASTER PED and the DETAIL). I used GAMA Cine-Like D, Matrix Cine-Like, DRS OFF, FILM CAM, 1080/24P
×
×
  • Create New...