Jump to content
Derek Wride

Aaton XTR

Recommended Posts

OK, so I'm currently trying to fix a electrical problem. My Video Tap suddenly went out and I thought that it was broken. So I took it off and plug my monitor directly into the Amph9 slot and there was no power coming from it either. That led me to think something on the motherboard was going on. so I traced the wire back to the motherboard and sure enough there is a tiny yellow wire inside one of the 676 AX connectors that has come out of its soldering. Now I'm not saying this will fix the problem, but It's where I'm starting. Does any one know how to get the Brass connector out of the 676 AX Jacket so I can solder the wire back in?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Broadcast Solutions Inc



    Ritter Battery



    Paralinx LLC



    Media Blackout - Custom Cables and AKS



    Tai Audio



    Abel Cine



    Metropolis Post



    Gamma Ray Digital Inc



    Wooden Camera



    Visual Products



    Serious Gear



    Glidecam



    CineLab



    Rig Wheels Passport



    New Pro Video - New and Used Equipment


×
×
  • Create New...