Jump to content

Davinci waveform, blacks stay at 128

Stefano Stroppa

Recommended Posts

Hey guys,

I’ve a question on Davinci and the way its waveform deals with the blacks.

I’m grading a project aimed for the big screen, I set my level to data (and data level also for export), did all my grading, but notice the blacks stay around 128 on my waveform and when I try to lower them and crush them toward 0 the picture just get way too dark. I don’t have any broadcast safe line active and such things.

Is that due to the fact my computer display in 8bits? so the moment I try to lower the blacks, I just get super blacks?

So if I export this graded version and play it on my computer, it looks all good, with nice blacks and all, but my question is: what happen when the film is screened to a festival, is the screen 10bit? for which my black all of a sudden will be milky?

I read a lot about this topic but everyone has different opinion as for the workflow to follow and so on, I’d be more than happy if anyone gives me some insight on the matter :)


Thank you! (I attched a a screenshot just so you understand what I’m talking about)


Link to comment
Share on other sites

It looks to me like you have Aces turned on in the settings. Turn it off and see if that fixes the issue.


It's also possible that you're grading with a LOG-REC709 LUT in a node. If so, add a node after the LUT and grade from there.


Aces in Resolve doesn't allow one to grade after the transform and this can happen.


Let us know if this fixes the issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...