Jump to content

Graham Castronovo

Basic Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Graham Castronovo

  • Rank
    New

Profile Information

  • Occupation
    Director
  1. Hey guys, I've just got done painting an entire room bright green, and it looks and works amazing. I'm using Keylight and After Effects to chromo-key at the moment. However, whenever I seem to move fast or moderately-fast, I get some lag in the chromo-key. I uploaded a video in HD for you to see what im talking about: http://www.youtube.com/watch?v=AJLDzDp2n7o&fmt=22 I'm using the Canon HV-20, and im at 500 shutter speed. If I up'd the shutter speed to 2000, would it make a difference? Also, I just bought a concentrated 500-watt and 250-watt individual work-lights, and I'm working on setting them in the proper spots(so I dont go blind), but I definatly have a lot of light now. However, when the video above was shot, I did not use those lights. I want a perfect green screen, I have the lighting, and I have the solid walls, and I have a HD camera, is it possible? Thanks if you help! :lol:
  2. I definitely do not have a $4,500 budget. I just need smooth shots.
  3. Hello, im working on a music video, and I know for a fact that im going to need steady shots. I currently own the HV-20(with various wide-screen lenses and a Rode Video Boom mic). The tripod I'm using is the Dolica ST-510 I found what I believe might work, but I need some confirmation. http://www.google.com/products/catalog?q=c...itle#ps-sellers Would this work on my tripod? Do I need something else? Please help!!! :( ~Graham
×
×
  • Create New...