Jump to content

Joshua Kerr_67420

Basic Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Joshua Kerr_67420

  • Rank
    New

Profile Information

  • Occupation
    Director
  • Location
    Newcastle
  • My Gear
    Krasnogorsk k3
  1. Hi All, I am currently shooting regular 16mm on a krasnogorsk k3 with an M42 mount and pentax primes. I would like to know what I should expect from a mini hypergonar 2x anamorphic with a 52mm rear thread in terms of vignetting. Bearing in mind that the resultant 2.66 aspect ratio will need some marginal cropping down to 2.39, what is the widest taking lens I could use?
  2. Interestingly the door is warped as you suggested. When turning the lock it pulls the door into place. Not sure how I can fix this. https://www.youtube.com/watch?v=pJfgO8lxXWg&feature=youtu.be
  3. Thanks for that John, I assume the door still locked fine after being raised slightly?
  4. Here are a couple of new videos getting a better look at what is happening when the film is fed through. The third one shows me placing the lid on without closing it and it continues to go through fine until I close it with the latch, then it jams. Also just note I am using stock that has been run through the camera previously so you may see some damage to the sprocket holes as it runs through. https://www.youtube.com/watch?v=5evyl1nWzaA https://www.youtube.com/watch?v=Ra8kqPHVrbY https://www.youtube.com/watch?v=UhxyCPjrRso There is sound this time too :)
  5. Hi Mark, Thank you for your post. Yes as you noticed the plunger has also been removed and doesn't seem to get in the way. I am trying to shorten my loops as per your suggestion. I am not 100% sure what you mean by 'the bottom guide is not correctly set' could you elaborate slightly so I understand how to make sure the film is properly engaged with the teeth. I think I will post another video of the film going through the camera at 8fps so you can get a more accurate look at what is happening. The lid may be getting in the way but it is tough to see how.
  6. Hi all, I have recently been trying to practice loading film into a super 16mm modified krasnogorsk k3 and am coming up against some odd problems. Firstly I was not the one who performed the modification and the loop formers are removed. From what I understand this is to stop the film from getting scratched. When loading the film and feeding it through everything seems to be fine at first and I run off a good few feet to make sure it is going through okay. But then once the lid goes on and I press the trigger the film immediately jams. Here is a video of the issue. https://www.youtube.com/watch?v=HGuALakdNQY Can anyone make sense of this? Regards, Josh
×
×
  • Create New...