Jump to content

Lee Heimberger

Basic Member
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by Lee Heimberger

  1. Hi Martin! Thank you so much for your great advice. I checked out all options and it was the Viewfinder at the end, which wasnt correctly set for my eyesight. Now everything is very sharp, when I look into the viewfinder. when I move the focus ring there IS a focus change now. The only problem, which i have now is that i see small some small black dots when i look in the viewfinder. Is this maybe some dort? But still i am happy to have a clear image now looking through the viewfinder. Thank you very much for your help. I really love this camera ! <3 Cheers! Lee
  2. Hey guys, I recently bought a Bealuieu 4008 ZM II . It looks very nice but I havent found a cheap external battery so it´s not powered yet. But U did some modifying on it (longer zoomstick, b+w filter etc.) I als deatached the automatic diaphragm system to get a more "pure" and manual feeling. But now when I look into the viewfinder the picture is not very sharp and when I try to focus with the focus ring nothing changes --- still the same unsharp image. Also when I look into the lens an move the focus ring nothing seems to move. Its kinda sad because the Schneider Optivaron 1.8/ 6-66mm is such a good lens and i reall dont want to buy a new one or send it to repair yet. Is this normal? Has anyone of yo had a similar problem with the lens? Help would be very great Lee
  3. Thank you VERY much for your great reply. I downloaded the manuak and will study it. Now i moved the shutter manually as yiou sait and i could see the full image. Also the milkiness went away. Now when i look into the viewfinder there are two small dots, which i believ is just dirt. But everything seems fiine with that thing. Can you recommend any good external batteries with a good value? They all seem kinda 200 bucks and up.
  4. Hello folks :) , I recently bought a beautiful Beaulieu 4008 ZM II from the german camera museum. It´s in a great shape and was also tested by the seller, but now everytime i look in the viewfinder i see the lower half very milky and the upper half very dark, almost black. I have read in an other forum that its maybe a shutter problem , but I can open and close the shutter on the lens so thats strange.´But on the other hand i havent bought an external battery yet so i couldnt run the motor actually. And also When i look into the viewfinder theres a crooked stroke coming out of the right hand side, which also looks quite wrong for me. I´m quite a newbie in S8 cameras so any help would be SO great !!! Thank you in advance !!! Here some pictures of my beauty. ( I just removed the auto diaphragm on the lens) http://i.imgur.com/0I5tnr6.jpg http://i.imgur.com/V3EI3F9.jpg LeeHe
×
×
  • Create New...