Jump to content

Anna Gudbrandsdottir

Basic Member
  • Posts

    5
  • Joined

  • Last visited

Profile Information

  • Occupation
    Cinematographer
  • Location
    London

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hiya, Just figured out how to reply to each member 😅 Haha fair point, that works on my Sony MiniDV, will try! Cheers, AG
  2. Hiya, Ah of course, didn't think to ask on8mil! Will give them a ring. Cheers! Anna G
  3. Hi there, Thank you for this! Will have a look for the elusive empty cartridge. Would you by any chance know where to push for the cartridge springs? Don't wanna poke the wrong thing and make the whole thing worse! I hope nothing is broken, can't believe all this is because of a faulty cartridge, so disappointing! Only managed to use it a couple of times before it broke... Cheers!
  4. Hi there, Thank you for your reply! No I haven't tried it with an empty cartridge, when I send them off to develop they chuck those out. How would I go about sourcing an empty cartridge do you know? Cheers! Anna G
  5. Hi there, Im having an issue with my Canon 1014 XLS. It was running perfectly, until I put a cartridge in it that transpired to be stuck in its housing. Now, every time I try and press the shutter, it will run for a very short time and then flashes at END. I have tried this with a new (unstuck) cartridge and also without film. This is very upsetting as its a great camera and was running perfect before I used the faulty stuck cartridge. Is there a way to somehow re-set the camera, or fix the problem? These are expensive to send to repair in the UK, so I wanted to know if anyone else had this problem and had managed to sort it. Thanks so much! AG
×
×
  • Create New...