Jump to content

Search the Community

Showing results for tags '16mm developming'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • Cine Marketplace
    • Cinematography News
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production / Behind the Scenes
    • On Screen / Reviews & Observations
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Location


My Gear


Specialties

Found 2 results

  1. Hello there ! I am wondering about the scan part of the production for upcoming tests on an eclair gv16. Am i suppose to ask to the lab to make the Scan or TC at regular 25fps recommendation or am i missing something ? I understand that it is good to match the frame rate to the scan/TC 'rate' for 25 fps and under, but for the rest, i don't have an idea. thanks in advance Jordan
  2. I just received my film back from the lab. It's one of my remaining rolls of Ektachrome reversal 16mm film. Upon projecting it, i realized in horror that the majority of the footage- especially in the shadows- have a reddish orange tint. If the film was shot under tungsten lighting, I'd blame myself, but it was shot on a bright sunny day. I did not use any filters. The film looked consistently slightly underexposed, which may be my fault. I can't think of any other reason for the orange hue, other then that something went wrong during processing. Could it be anything else? X-rays maybe? Needless to say, with the discontinuation of Ektachrome, I find it kind of frustrating when my limited supply of it gets ruined.
×
×
  • Create New...