Jump to content

Search the Community

Showing results for tags 'A6300'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • News & Press Releases
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production / Behind the Scenes
    • On Screen / Reviews & Observations
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 1 result

  1. Hey gang, posting from china where it is VERY difficult to connect to this website. My boss handed me a Sony a6300 and expected me to just know how to use it since "you know video and made short films." Doesn't work that way. I cannot find how to change the shutter speed on this bloody camera. Can someone clue me in? Auto settings are total garbage. Google is blocked here and searching with a vpn has been painful. Hours at it and I cannot get an actual answer. Why is it always so hard to find this one setting on cameras? Also, he just expected to be able to have "movie footage" with t
×
×
  • Create New...