Jump to content

Search the Community

Showing results for tags 'cp16'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • Cinematography News
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production / Behind the Scenes
    • On Screen / Reviews & Observations
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 4 results

  1. Hi, I have a cinema products CP-16R and I was wondering if it would run off a DC power supply of 19v, 2.5A connected to the battery terminals. I know it's supposed to be 20v but maybe it can still run off of 19v. What are your thoughts? Thanks - Aren
  2. I recently got an old CP-16A and am trying to restore it to working condition however it has one problem. When I plug it in to ac and run it nothing happens. If I leave the run button on for several minutes it will eventually start to run but very slowly. After a few more minutes it will start to run faster but never reaches sync speed (the red light is always on). If at any point I turn the run switch off the process starts back from the beginning. The power supply is good, it's giving off 20 vdc at 3 amps and I tested the camera with another power supply alligator clipped to the battery terminals and got the same results. Any help would be greatly appreciated. I'm trying to repair this myself without having to send it in. I'll link a video where you can see the speed ramping up and down on it's own. At the point I'd taken the video the camera had been powered on about 10 minutes.
  3. Hello peeps, I've been trying to find this info for a long time, but I couldn't find anything. I already checked all the threads on the CP section, so I have to ask: Does anyone knows what's the focal flange distance of the CP-16r? Thanks
  4. Hello peeps, I've been trying to find this info for a long time, but I couldn't find anything. I already checked all the threads on the CP section, so I have to ask: Does anyone knows what's the focal flange distance of the CP-16r? Thanks
×
×
  • Create New...