Jump to content

Search the Community

Showing results for tags 'desisti'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • Cine Marketplace
    • Cinematography News
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production / Behind the Scenes
    • On Screen / Reviews & Observations
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Location


My Gear


Specialties

Found 1 result

  1. Hi Folks, I got a Desisti 1200/2500 hmi head and ballast, it had a open door fault/bulb disconnect fault showing on the digital read out on the ballast. So on investigation the door open switch wasn't sprung or opening the switch, I looked inside and as expected. The spring had came of the door switch. I repaired this and plugged the lamp head in to the ballast thinking all would be well however the fault still shows up which is definitely been repaired. I wondered do I have to clear the fault in the ballast software to get it back up and running. The ballast and light are in like new condition and ran perfectly before. If anyone could shed any light on this it would be very much appreciated. Link below to video
×
×
  • Create New...