Jump to content

Search the Community

Showing results for tags 'x-ocn'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • News & Press Releases
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production / Behind the Scenes
    • On Screen / Reviews & Observations
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 1 result

  1. Hey there, this is my very first contribution to the forum - forgive and correct me if I am doing something wrong. Two weeks ago I had the chance to take a Sony Venice out and shoot a part of a short film on it. Sony kindly let me and my team test it out. Now we are rendering proxies for our film editor, and weird stuff happened. On some of the 6k X-OCN St footage that I processed through Davinci Resolve 14, colors went really odd. I mean, really odd. Skin is grey and blue, purple is green, yellow is purple-green-blue-noise. I attach a file to give you an impression of how the picture sh
×
×
  • Create New...