Jump to content

Search the Community

Showing results for tags '16 SR 1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • News & Press Releases
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production
    • On Screen
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 1 result

  1. Hi, I have an Arriflex 16 SR 1 that has stopped working. When I flip the switch to run, the motor does not start and a red light comes on inside the view finder. The battery is fully charged tested it with a multi meter, and tried a different battery to be sure. The owner’s manual says that a red light will come on in the view finder when the camera doesn’t have enough power to maintain a sync speed. Has anyone else experienced this problem? Does anyone know what the cause of this problem would be? Could it be that the voltage regulator is broken, or maybe the sync crystal is malfunctioning? Does anyone know where a more detailed camera manual for this camera can be found? Like a troubleshooting or service and repair manual. Tks
×
×
  • Create New...