Jump to content

Search the Community

Showing results for tags '16mm developming'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • News & Press Releases
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production
    • On Screen
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 1 result

  1. I just received my film back from the lab. It's one of my remaining rolls of Ektachrome reversal 16mm film. Upon projecting it, i realized in horror that the majority of the footage- especially in the shadows- have a reddish orange tint. If the film was shot under tungsten lighting, I'd blame myself, but it was shot on a bright sunny day. I did not use any filters. The film looked consistently slightly underexposed, which may be my fault. I can't think of any other reason for the orange hue, other then that something went wrong during processing. Could it be anything else? X-rays maybe? Needless to say, with the discontinuation of Ektachrome, I find it kind of frustrating when my limited supply of it gets ruined.
×
×
  • Create New...