Jump to content

Search the Community

Showing results for tags 'bartec'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • News & Press Releases
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production
    • On Screen
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 1 result

  1. Hey folks, Had a digital bartec go down on me today, wondering if anyone had any idea as to why. Basically, hand unit and receiver seem to be having difficulty talking to each other beyond 15 ft or so. no combination of antennae, motor cable, fresh batteries etc. would fix it. Communication would drop, so motor would stop working, and when radio signal came back up motor would slowly orient itself to hand unit setting. Job is over, so can't really test whether factory reset will fix it (had new one brought in last second), so I figured I'd come here out of curiosity. Headaches!
×
×
  • Create New...