Jump to content

Search the Community

Showing results for tags 'focus problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • News & Press Releases
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production
    • On Screen
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 2 results

  1. I am having trouble focusing my K3. I've just got some footage back, almost all of it is, at least very soft, a lot of it is clearly out of focus. This is the first batch I have filmed since the camera was converted to S16. The conversion used a re-centered lens mount. The previous footage filmed was much better (not 100% sharp but acceptable). I have used 3 lenses, all with the same problem, Meteor 16-79, Belomo (Peleng) 8mm, and a Sun Actinon 80-200mm. The image in the viewfinder doesn't seem to come into focus as it should. The zoom lenses are quite poor, especially at the extremes, but do seem better in the middle focal lengths. Could this be an issue with the new lens mounting ring being too thick or thin, causing the focusing plane to have shifted? Any other thoughts / experience? Thanks Glen
  2. Dear Cinematographers, The problem pertains to the Vivitar 733A super 8 film projector, which has been serviced, but has also been sitting in my closet without proper attention for several months. When I project a roll, and focus for the sharpness thereof, the projector's frame is out of focus - noticeably blurred around the border; - and when I focus for the projector's frame, the film is out of focus. Is the problem mechanical, thus requiring me to have it serviced again, or purchase a new one; or simply the result of my own ignorance? I would be sincerely grateful for any assistance in this matter. Kindest Regards, Kurt Cassidy-Gabhart Would that it were so simple!
×
×
  • Create New...