Jump to content
Karel Bata

Overexposed playback from Sony FS700

Recommended Posts

Hi,


When I record stuff on the Sony NEXFS700 everything looks fine in the monitor, with the highlights just clipping in the histogram, but when I dump the material to my Mac and import into VLC or IE I get horrendously overexposed images.


Putting the card back in the camera, it looks fine on the monitor, and looks great on my TV via the HDMI.


What's going on? I reckon it's a colour space issue. But what do I need to do to fix this? If this has been covered before then please point me to the appropriate thread.


Cheers! ;-)

Edited by Karel Bata

Share this post


Link to post
Share on other sites

This is common. FS700 stuff is recorded to maximise at code value 255, as opposed to 235. Much software fails to understand this. This is not a colour space issue - Rec. 709 defines a colour space, but you can have either full-range or studio-range luminance using 709 primaries. This is a luminance encoding issue.

 

You have effectively two options: manually legalise it during grading, at which point you'll find it's possible to pull out extra highlight detail with a simple brightness-and-contrast filter, or run it through something like 5DtoRGB, which will give you ProRes files with predictable luminance behaviour. This does, of course, imply a fair amount of file size inflation and a bit of rendering time.

 

Disclaimer: The creator of 5DtoRGB is a friend of mine, but it works. Set the decoding matrix to 709.

 

Edit: I am told something called ClipWrap will do similar things, but I've never used it.

 

Edit edit: Or you can shoot with one of the picture styles that ramps everything off below 100%, in future. The camera considered code value 255 to be 109%. Cinegamma 2 has this behaviour, according to Google. I've done it, ages ago, I can't remember myself.

 

P

Share this post


Link to post
Share on other sites

Thanks Phil,

 

That all seems a bit cumbersome! And deliberating reducing the latitude by 9% a bit drastic! There must be a better way.

 

Here's a comparison from off the monitor, and off my TV.

 

38431_monitor.jpg

 

78830_TV_set.jpg

 

(ps I meant AE not IE!)

Edited by Karel Bata

Share this post


Link to post
Share on other sites

You wouldn't actually be decreasing dynamic range, just compressing that same range into a range of code values that's more widely supported. This will decrease luminance resolution, to the same as normal broadcast video, but not absolute black-to-white range.

 

Anyway, that's for next time. For now, you are going to need to transcode it one way or the other in such a way that your post software of choice understands what's going on, or choose better post software. Reportedly FCP X handles it OK, but I'm a Windows guy.

 

P

Share this post


Link to post
Share on other sites

Been playing with the camera. The problem is MUCH more evident in Super Slo Mo mode, such as in the footage above.

 

Just found the FS700 Picture Profiles at Abelcine http://blog.abelcine.com/2012/09/18/sony-fs700-scene-files-from-abelcine/ I'm using the first one and this helps to some degree, but isn't a total fix.

Edited by Karel Bata

Share this post


Link to post
Share on other sites

Have you tried 5DtoRGB? That'd serve to isolate the fault.

 

Also, I haven't done anything particularly scientific by way of comparisons, but I might expect the high-speed stuff to suffer reduced dynamic range. Notice that the FS700 doesn't lose nearly as much image brightness as you'd expect from the effective light loss of such high shutter speeds; clearly, it winds the gain up in slow-motion mode. Presumably some fairly aggressive noise reduction is being done as it doesn't look nearly as bad as it ought to, but anyway - one would reasonably expect reduced dynamic range in those circumstances, and that may be exacerbating the problem. Does that sound reasonable?

 

If you like, upload some files somewhere and I'll have a closer look.

 

P

Share this post


Link to post
Share on other sites

I remember 5DtoRGB now. Looks most promising. I'll look into that.

 

Here's one of the files (not the best, wouldn't post that here ;) but good enough) http://we.tl/s07DXthoVr 168MB

Edited by Karel Bata

Share this post


Link to post
Share on other sites

Very nice. Didn't used to be able to have that for £5k, did we? Have you bought one?

 

Anyway, yup, that's a straightforward luminance encoding problem. There's nothing wrong with the files.

 

I should have mentioned this before, but on many computer workstations there's a quick way to demonstrate this:

 

post-29-0-76499600-1401114881_thumb.jpg

 

This is the "NVidia Control Panel" in Windows, but there ought to be an equivalent of this for other operating systems and hardware manufacturers. Playing with these settings will, for instance, allow previews in players like VLC which use the operating system's inbuilt video handling facilities to look right, but they won't change the internal behaviour of your edit software. And of course, you can only have it be right for one variant at once.

 

P

Share this post


Link to post
Share on other sites

Hmm. I'm still left confused as to what happens when I render stuff out.

 

I've now discovered that when imported into Premiere it displays OK. So why not when using AE? I need to go back to school for a bit... :unsure:

 

Thanks for the input Phil.

 

.

 

Oh, and yes I am very tempted to buy one. The AbelCine picture profiles, the SpeedBooster combined with my stills lenses for low(er) light high speed work which really does open a whole new door, the 4K capability... Wow. (I'd rather have a F5 or F55 of course, but can't justify that financially)

Edited by Karel Bata

Share this post


Link to post
Share on other sites

 

 

when imported into Premiere it displays OK. So why not when using AE?

 

Try file->project settings and set "working space" to something like "HDTV (Rec. 709)".

 

P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Media Blackout - Custom Cables and AKS



    Serious Gear



    G-Force Grips



    New Pro Video - New and Used Equipment



    Metropolis Post



    Glidecam



    CineLab



    Just Cinema Gear



    Broadcast Solutions Inc



    Paralinx LLC



    FJS International



    Visual Products



    Rig Wheels Passport



    Abel Cine



    Ritter Battery



    Gamma Ray Digital Inc



    Wooden Camera



    Tai Audio


    Cinematography Books and Gear
×
×
  • Create New...