Jump to content

Strange horizontal dotted lines through Sun flare


Joe Taylor
 Share

Recommended Posts

Just processed some 4K video and Sony RAW images I made with a Sony A7R III. Used at Canon 24-70 @ 65mm f 3.2 1/50 and a B+W 10 stop ND filter. Can anybody chime in as to what might have caused these weird horizontal dotted lines through the suns flare? It happened in both motion video and stills.

post-9955-0-81264700-1534554130_thumb.jpeg

Link to comment
Share on other sites

Glitch in the matrix, the Overlords will be visiting you soon to remove that evidence...

 

Alternatively, it could be the grid artefacts sometimes seen on CMOS sensors under certain lighting conditions, often when shooting directly into the sun. There are a few online articles about it, eg:

 

http://www.xdcam-user.com/2015/04/more-info-on-cmos-sensor-grid-artefacts/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Forum Sponsors

CineLab

FJS International

Abel Cine

Tai Audio

Wooden Camera

Metropolis Post

New Pro Video - New and Used Equipment

Gamma Ray Digital Inc

Broadcast Solutions Inc

Film Gears

Serious Gear

Visual Products

DMX-iT

Cinematography Books and Gear



×
×
  • Create New...