Jump to content

Niall Flynn
 Share

Recommended Posts

Hi Folks, 

I got a Desisti 1200/2500 hmi head and ballast, it had a open door fault/bulb disconnect fault showing on the digital read out on the ballast. So on investigation the door open switch wasn't sprung or opening the switch, I looked inside and as expected. The spring had came of the door switch. I repaired this and plugged the lamp head in to the ballast thinking all would be well however the fault still shows up which is definitely been repaired. I wondered do I have to clear the fault in the ballast software to get it back up and running. The ballast and light are in like new condition and ran perfectly before. If anyone could shed any light on this it would be very much appreciated.

Link below to video 

 

Edited by Niall Flynn
Forgot a link of fault
Link to comment
Share on other sites


23 hours ago, Niall Flynn said:

... the fault still shows up which is definitely been repaired. I wondered do I have to clear the fault in the ballast software to get it back up and running.

How do you know the switch is repaired?  The switch may require adjustment after replacing the spring.  The only way to confirm the safety switch is functional is to test continuity between the safety loop pins of the head pigtail with the door closed.  If you read continuity, the switch is functional. If you don't read continuity, the switch needs adjustment.

Guy Holt, Gaffer, ScreenLight & Grip, Lighting rental and sales in Boston

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...