Jump to content

SmallHD 501 color shift when using "Crop & Scale" tool


Recommended Posts

Hi community,
I got a problem with my SmallHD 501 (Rec.709 Gamma 2.4, no LUT, no change in RGB values, PageOS 4.8.6).
When I use the "Crop & Scale" tool, the colors shift at the moment I activate the tool. When I deactivate the tool, the colors shift back. It is a rather small shift, but still clearly noticeable to the eye. Example video: https://vimeo.com/janniktesch/501
I testet it with with different video inputs and the bug is reproducible on each of them. The official support tried for weeks to help, but have no solution. So maybe one of you has had this problem and has solved it?
Thanks in advance.
Jannik
Link to comment
Share on other sites

There is a quote (I believe from Toby Tomkins).

We live in a world where a computers scaling algorithm impacts colour more than a colourist nuance...

Is the colour shift constant throughout scaling from 99% to 1%? If its constant its a software bug - if it shifts sporadically (IE not a constant) then its potentially a signal path / hardware issue that requires software compensation.

G

 

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...