Jump to content

Search the Community

Showing results for tags 'Spring'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • News & Press Releases
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production / Behind the Scenes
    • On Screen / Reviews & Observations
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 4 results

  1. Hey guys, I'm a new member here but I've been reading thread for a while. I just launched/created a product to help mount LEDs, Microphones, anything with a hot shoe mount. I call it the "JClamp". You can check it out here: http://jclamps.com Let me know what you think. Thanks.
  2. Starting a feature this week and the director wants a very "yellow springtime" look to our lighting. Mostly the highlights. Attached is a photo and isn't the best because the female is blonde as is probably natural backlight but this is the the rough tone. So my question is: to get that warm almost sunset color without getting too red/orange, has anybody played with more yellow color correction on daylight lit scenes? So on our HMI's instead of adding CTS or CTO for a little end of day glow playing more with yellows. I've but aside (from LEE) 100 Spring Yellow 767 Oklahoma Yellow
  3. Hello all, I've got a dour situation on my hands with my new Bolex H16. Not sure which model exactly - it's an eBay find - but it has a variable shutter so I think it's an Rx2. It was running fine this evening as I was putting my first roll through. I wanted to try to do a double exposure and rewound the camera a few feet. Then when I re-engaged the motor I heard an unnatural noise. Suffice to say, that motor isn't running any more. I've removed the film - there didn't seem to be any jams. I've tried single frame and slow-speed continuous running but neither have engaged the moto
  4. Here is a short Nature clip about the Spring time where I live: Shot using Canon 5D Mark III Lenses used: Canon 16-35 2.8L II Canon 100 2.8L Macro Canon 24-105 4.0L IS Canon 50 1.4 For the tracking shots: Varavon Slider with Motoroid kit
×
×
  • Create New...