Jump to content

JeremyA

Basic Member
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JeremyA

  • Rank

Profile Information

  • Occupation
    Cinematographer
  • Location
    Chicago
  • My Gear
    DSLR

Recent Profile Visitors

1649 profile views
  1. I think you can still get them from Aliexpress but they are no longer on Amazon.
  2. Yeah your right on that, and I've noticed it on all the monitor's I've ever used with that camera. People would ask about the frame rate on the monitor and I would constantly have to tell them it was just what it outputted and they were welcome to check the frame rate on the camera. It was annoying but not a deal breaker.
  3. Hey guys, A while ago I wound up just replacing the monitor as it was under warranty. It worked fine after the replacement. It was something internal with the unit I had. Thanks your your help!
  4. I have a couple of the 1x3s. I really like them for their price. They are cheap, flexible, lightweight, bright, and most people don't care that they are not skypannels or litegears. I've been debating getting a few more of the smaller fixtures and combining them to a make a very large, soft, LED source.
  5. Yeah I was able to get ahold of SmallHD. They think it could be the cable and are sending me a replacement. I'll let you guys know when I figure it out. Thanks so far for all your help!
  6. Hey Guys, Question for you all since SmallHD's support part of their website is no help - I just got a SmallHD focus and while I love the UI and the form factor I noticed an issue. Whenever I send 1080p 23.98 footage to it it always shows at 1080i/59.58 and seems have movement artifacts/aliasing. Just to verify that this is an issue I sent 720p footage to it and it was fine. I am using a canon c300 MKI. Does anyone else have a similar issue with it? Should I return it? Thanks for an advice you can give!
  7. I have a bunch of NP-F style batteries that I use to power my lights and monitor(s) and so far I've just bought the best deals and haven't had an issue yet. However I have not used them to power a camera. I've generally found it better to just buy a bunch of lower cost batteries and leave some charging while I'm shooting. The best thing ever has been this dual charger with the options of a fast or slow charge. Link: https://www.amazon.com/gp/product/B01N8Y0A7B/ref=oh_aui_search_detailpage?ie=UTF8&psc=1 Are you getting an Aputure Amaran 5xx or 672x model light? If so those come with 2x 970 batteries to get you started. I have a couple of those lights and have had 0 issues with the batteries they've shipped with.
  8. Here are some examples. They are literally screen shots, no grading or anything. I used 2x of those lamps rigged with rope. The rope was tied/zip tied to trees and then staked into the ground. I also used a hand full of small battery powered leds, mostly an Ice Light 2 and an Aputure 672s.
  9. I'm not sure if this violates the ToS for the form so I'm sorry if it does but I used 2 of these as ambient fill on a night time shoot this weekend in a paper lantern and they worked great! Here are the lamps I used: https://www.amazon.com/gp/product/B00RKLXJOQ/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1 If you search "Corn Light" or "Corn Light LED" on amazon and the desired color temputure you'll get a lot of low heat, very bright options.
  10. I think you defiantly have a clear style. I would cut it down to 1:30-2:00. Nice work so far!
  11. The grip is glued to the focus element . I've seen the "jump" (I'm not sure a better way to describe it/I'll upload a video later in the evening) before on canon 18-135 kit lens but just assumed he dropped or damaged it as the lens was in horrible shape, I wasn't aware it wasn't a super rare occurrence. Do you think the element just needs to be cleaned?
  12. Hey Guys, Recently I picked up a used Tokina 28-70 f2.8 on eBay. For the most part it seems like a nice lens but this one seems to have some an issue: When I switch to manual focus it seems to hit some bumps and makes a grinding noise when I focus it. I would normally be okay with it if it didn't affect the image but it does. I placed the lens on a sandbagged locked down tripod and attempted a rack focus. When it hits a certain point from focusing the entire image jumps like the tripod shakes like someone hit it. Furthermore the auto focus is really really noisy (not a big deal since I don't really take stills but might be indicative of the issue). I tried several different attempts and verified the tripod was locked down. Has anyone ever experienced this? Is there a fix? Should I just return the lens? Thanks!
  13. JeremyA

    JClamps

    It's a #2 clamp, the jaws have a 2" opening. It's rated to hold 38 lb as almost all clamps of that size are however I wouldn't put more than a few pounds on it for safety reasons. It doesn't come with the ball mount, just the clamp on the photos at the top of a page. If I were near a computer I would post a photo. I hope that helps. Thanks!
  14. JeremyA

    JClamps

    Hey guys, I'm a new member here but I've been reading thread for a while. I just launched/created a product to help mount LEDs, Microphones, anything with a hot shoe mount. I call it the "JClamp". You can check it out here: http://jclamps.com Let me know what you think. Thanks.
×
×
  • Create New...