Jump to content

Search the Community

Showing results for tags 'cforce'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • News & Press Releases
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production
    • On Screen
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 2 results

  1. On a current shoot of music video I’m facing a bit of technical glitch around which I’m unable to get a solution and needed your advice. Setup - Red Raven, Cforce plus motor, AMC-1, SXU -1 Issue - When calibrating the cforce motor, the motor rotates the lense in both directions, however at some point the motor disengages the wheel teeth from the lens ring teeth. Tried two different cforce motors on 2 different lenses, tried to use various size wheels on cforce Motor, however the doesn’t work. Tried to connect the cforce on both left and right side of the lens as well. I’m unsure when’s I’m doing wrong, or missing some step. Your help and advice will really save my day.
  2. For Sale: Two Motor Arri WCU-4 UMC -4 Wireless Lens control Kit RRP: $23040 USD Price: $17500 USD Includes: Controller 1x Arri WCU-4 Wireless Controller (some small signs of wear around the edges but still great condition) 5x pre marked rings (8",12",14",20",3'6") 5x unmarked rings) Motor Driver 1x Arri UMC-4 Universal Motor Driver (small mark on the screen and small signs of wear but still great condition) 1 x UMC-4 L bracket (this bracket is the best thing ever) Motors 1x Arri Cforce Mini Motor, clamp (minimal wear on edges) w/ 3x 12" Lbus cables, 1 x 30" Lbus - LCS cable (for using cforce motors with UMC-4) 1 x CLM -4 Motor with clamp and set of interchangeable gears (almost perfect condition) w 1x 28" CLM-4 motor cable Batteries 1x Sony NP-FM500H 1x Pro Master NP-FM500H replacement 1x Sony BC-QM1 Charger Other Cables (all from Arri) 1x 3' Coiled Arri UMC-cinetape cable 1x 30" Lbus - dtap power cable 1x 30" UMC-4 - Alexa control cable (for Alexa classic, sxt, 65) 1x 20" UMC-4 - Amira control cable (for Amira, Mini, Mini LF) 1x 20" UMC-4 - Red DSMC1 Epic Control cable 1x 20" RS-in dtap (for UMC power when not using arri control cables) Case 1x Arri Explorer WCU-4 Case. Photos: https://photos.app.goo.gl/J4Y83oD23GNuUzqj6 Based in Australia but willing to ship.
×
×
  • Create New...