Jump to content
Sign in to follow this  
Devindra Sooknanan

problems Editing T2I 60p footage

Recommended Posts

Hi i was wondering if anyone was having problems with editing t2i 60p footage. for some reason when i Export it it coms out in slow motion or choppy even when i export it to same specs as project (720 60p) I'm not sure what the issue is. I'm using premeire pro cs3.

 

Thanks

Share this post


Link to post
Share on other sites

Need a bit more information. Take us step by step through what you're doing with the files, and tell us what you want to end up with. Be as specific as you can, then maybe someone will spot the problem.

 

P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  


  • G-Force Grips



    The Original Slider



    Metropolis Post



    Glidecam



    Abel Cine



    FJS International



    CineLab



    Rig Wheels Passport



    Visual Products



    Broadcast Solutions Inc



    Wooden Camera



    Gamma Ray Digital Inc



    Ritter Battery



    New Pro Video - New and Used Equipment



    Just Cinema Gear



    Tai Audio



    Media Blackout - Custom Cables and AKS



    Serious Gear



    Paralinx LLC


    Cinematography Books and Gear
×
×
  • Create New...